3 Replies Latest reply on Jul 2, 2008 2:25 PM by kellerjd

    Update task not running

      I have noticed an increasing number (although still a very small number) of machines showing the following in the agent log:

      02 July 2008 10:10:20 Info Management Enforcing Policies for McAfee Agent
      02 July 2008 10:10:23 Info Scheduler Added a new task Deployment to Scheduler's task list
      02 July 2008 10:10:23 Info Agent Agent finished Enforcing policies
      02 July 2008 10:10:23 Info Agent Next policy enforcement in 15 minutes
      02 July 2008 10:10:24 Info Scheduler Scheduler: Invoking task [Deployment]...
      02 July 2008 10:12:14 Info Agent Agent is looking for events to upload
      02 July 2008 10:17:14 Info Agent Agent is looking for events to upload
      02 July 2008 10:22:14 Info Agent Agent is looking for events to upload
      02 July 2008 10:25:23 Info Agent Agent Started Enforcing policies
      02 July 2008 10:25:23 Info Management Enforcing Policies for VIRUSCAN8600
      02 July 2008 10:25:24 Info Management Enforcing Policies for EPOAGENT3000META
      02 July 2008 10:25:25 Info Management Enforcing Policies for EPOAGENT3000
      02 July 2008 10:25:25 Info Management Enforcing Policies for McAfee Agent
      02 July 2008 10:25:27 Info Scheduler Added a new task Deployment to Scheduler's task list
      02 July 2008 10:25:28 Info Agent Agent finished Enforcing policies
      02 July 2008 10:25:28 Info Agent Next policy enforcement in 15 minutes
      02 July 2008 10:25:28 Info Scheduler Scheduler: Invoking task [Deployment]...
      02 July 2008 10:27:14 Info Agent Agent is looking for events to upload
      02 July 2008 10:32:14 Info Agent Agent is looking for events to upload
      02 July 2008 10:37:14 Info Agent Agent is looking for events to upload
      02 July 2008 10:40:28 Info Agent Agent Started Enforcing policies
      02 July 2008 10:40:28 Info Management Enforcing Policies for VIRUSCAN8600
      02 July 2008 10:40:30 Info Management Enforcing Policies for EPOAGENT3000META
      02 July 2008 10:40:30 Info Management Enforcing Policies for EPOAGENT3000
      02 July 2008 10:40:31 Info Management Enforcing Policies for McAfee Agent
      02 July 2008 10:40:33 Info Scheduler Added a new task Deployment to Scheduler's task list
      02 July 2008 10:40:33 Info Agent Agent finished Enforcing policies
      02 July 2008 10:40:33 Info Agent Next policy enforcement in 15 minutes
      02 July 2008 10:40:34 Info Scheduler Scheduler: Invoking task [Deployment]...
      02 July 2008 10:42:14 Info Agent Agent is looking for events to upload
      02 July 2008 10:47:14 Info Agent Agent is looking for events to upload
      02 July 2008 10:52:14 Info Agent Agent is looking for events to upload
      02 July 2008 10:54:56 Info Agent Agent started performing ASCI
      02 July 2008 10:54:56 Info Management Collecting Properties

      The Deployment task is invoked but does not run. And the Update task does not even get called.

      Reinstalling the agent (including /forceuninstall) does not fix this.

      Any ideas?