Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
This discussion is archived
6980 Views 16 Replies Latest reply: Jul 22, 2008 11:59 PM by DmitryTrukhnov RSS 1 2 Previous Next
DmitryTrukhnov Newcomer 11 posts since
Jun 26, 2008
Currently Being Moderated

Jun 26, 2008 6:26 AM

ePO agent can't connect to server after deployment

I just installed FramePkg.exe on 13 PCs. 12 of it working fine. But 13s dont want to connect to server. It has the following messages in McAfee Agent Activity Log:
26 июня 2008 г. 10:32:24 Error Internet Manager Failed to connect to server vlgserver.realrussialimited.local. Check the agent log for more details.
26 июня 2008 г. 10:32:24 Error Agent Agent failed to communicate with ePO Server

In the Agent log:
20080626092112 I #2368 InetMgr Failed connecting to site = ePO_VLGSERVER,
20080626092112 I #2368 InetMgr No failover site available.
20080626092112 I #2368 InetMgr Connecting to site = ePO_VLGSERVER,
20080626092112 I #2368 InetMgr Connecting to ePO Server using DNS name: vlgserver.realrussialimited.local
20080626092112 I #2368 InetMgr HTTP Session initialized
20080626092112 I #2368 InetMgr Connecting to HTTP Server in socket-mode
20080626092112 I #2368 InetMgr Connecting to Real Server: vlgserver.realrussialimited.local on port: 8880
20080626092112 I #2368 InetMgr Connected to Real Server: vlgserver.realrussialimited.local on port: 8880. No Proxy used!
20080626092112 I #2368 InetMgr Uploading package to ePO Server...trial 1 / 6
20080626092112 I #2368 InetMgr Uploading file C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Unpack\pkg00128589420726710000_32580.spkg to ePO Server...
20080626092112 I #2368 InetMgr Connecting to Real Server: vlgserver.realrussialimited.local on port: 8880
20080626092112 I #2368 InetMgr Connected to ePO Server: vlgserver.realrussialimited.local
20080626092112 I #2368 InetMgr Uploading SPIPE HTTP header
20080626092112 I #2368 InetMgr Uploading data in bytes: 718
20080626092112 I #2368 InetMgr Reading acknowledgement from ePO Server
20080626092112 I #2368 InetMgr Could not recognize the HTTP return code: HTTP/1.1 400 Bad Request
And its constantly appearing in log.

I reinstalled epo agent many times but the result is the same.
This PC has Windows XP Media Center with all Latest updates.

Any Ideas what to do?
1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)