2 Replies Latest reply on Aug 25, 2016 5:45 AM by twenden

    Anyone successfully followed KB84962 and upgraded an encrypted system to Windows 10?

    twenden

      Trying to follow the instructions in KB84962, How to upgrade the operating system to Windows 10 with Drive Encryption 7.1 Patch 3 installed, but having issues with it rolling back the changes.

       

      https://kc.mcafee.com/corporate/index?page=content&id=KB84962&actp=null&viewloca le=en_US&showDraft=false&platinum_status…        

       

      Have started with a Windows 7 Pro system that is using DE 7.1.3.590 with pre-boot. Followed the instructions in the KB article. Have downloaded and extracted the Volume Licensed version of Windows 10 Pro. when I run the Windows 10 setup it tries to install but eventually displays a screen with several options like "Exit and continues back to Windows 7", "turn of pc", troubleshoot" etc

       

      Has anyone successfully followed the method that McAfee shows in KB84962. Hate to have to tell users that to go to Windows 10 requires decrypting the hard drive first.

        • 1. Re: Anyone successfully followed KB84962 and upgraded an encrypted system to Windows 10?
          jhall2

          I tested this a few times last week stepping through each upgrade from 8.1 up to Win10 AU on MBR and UEFI systems and I updated the KB last Tuesday to make the steps clearer. I kicked off a test earlier today from Win7SP1x64 Enterprise directly to Win10x64 AU Enterprise and it upgraded successfully.

           

          When you were running the script, it should take about 10 minutes. Do you happen to have saved the output of the script? Where is the \DVD directory located; on a network share, USB, or the local drive? I have tested on USB and network share successfully; I don't believe it will work on the local drive. If you are upgrading to Windows 10 Aniversary Update you must be running MDE 7.1.3.604.

          • 2. Re: Anyone successfully followed KB84962 and upgraded an encrypted system to Windows 10?
            twenden

            Thanks for the information. I finally managed to get it to work late yesterday afternoon. The instructions were not that clear as it was better to run the script in a command prompt (run as administrator) instead of just right clicking it as administrator.