1 2 3 Previous Next 24 Replies Latest reply on Sep 20, 2016 8:33 PM by exbrit

    Regarding GetSusp 3.x Product Guide

    masakazu1

      GetSusp 3.x Product Guide mentions like below about  system requirement.

      Does GetSusp support the following OS platform ONLY as of now ?

       

      One of the following Microsoft operating systems:

       Windows XP SP2

       Windows 2003 SP2

       Windows Vista SP1

       Windows 2008 SP1

       Windows 7 and 8

       

      Could you update the Guide if the description is too old ?

       

      You can get the Guide via below link.

       

      McAfee KnowledgeBase - GetSusp 3.x Product Guide

       

       

      Regards

      Masakazu

        1 2 3 Previous Next