3 Replies Latest reply: Jun 14, 2008 4:37 AM by tonyb99 RSS

    Which ePO Agent to use?

      I am a long time McAfee VS user/admin, but just rolled out central management for the first time. I have a question for all you pros out there about which agent to push to my clients.

      I am using ePolicy Orchestrator 4.0.0 Patch 1. My clients are running both Virus Scan Enterprise 8.0 and 8.5. ( I have a few clients on 4.5.1, but those will be upgraded).

      My question is which agent do I use for my clients? I downloaded CMA3603HF10.zip and MA400WIN.zip. I tried to load both to my repository because I didn't know which one to use, however, each one that I load overwrites the other. It seems I cannot have both on the server. Does anyone know which one is the correct agent to use?

      Thanks for your help, I have been pouring thru the 200 page user guide, but I cannot find the answer to this anywhere.

        • 1. RE: Which ePO Agent to use?
          Macfee agent 4.0 doesnt support OS below 2k sp4 or VSE below 8.00
          if you were above these levels then I would advise you to use 4.0

          as you dont seem to be then you probably want to use for now

          This information is held in the readme that comes with the agent.
          • 2. RE: Which ePO Agent to use?
            I did find a read me file for McAfee Agent 4.0. I think that is the one I will need to use. When you push this to clients do you always use the default path of program files\mcafee\common framework? Does the functionality of the agent really depend on where it is installed and if that folder structure does not exist, will it be created?

            Thanks for your help,
            • 3. RE: Which ePO Agent to use?
              By default it installs to this path, the path is created automatically
              It will function in other paths but I like to keep with the default