4 Replies Latest reply on Jul 28, 2016 12:06 PM by Aidan

    Mcafee not getting installed on RHEL 6.5

    rohithroki

      Dear Team,

      I have tried installing McAfee agent and VESEL 1.9.2 on RHEL 6.5.

      I have installed the required PAM and libgcc 32 bit rpm also and i was able to install McAfee agent successfully.

       

      How ever when i started installing the VSEL installer its going this the step where it shows extracting the packages and hash lines.How ever its not going to next step where it should shows Do u want to start the service.

       

      I have waited for more than 15 mts.and later i have terminated the process using Ctl+C and i got a message telling that VSEL has been installed succesfully.

       

      How ever when i try accing the web URL withs nails user i can just see a page with no details displayed and it just shows connecting ..

       

      Also another shocking this is after i terminated the installation by tmp directory was removed fully automatically.

       

      Not sure what is the exact issue.Requesting your suport in fixing the issue.

       

      Note: I have earlier installed the same in many CentOS 6x systems where it installed in minutes.

       

      Regards,

      RKJ

        • 1. Re: Mcafee not getting installed on RHEL 6.5

          You didn't happen to bash -x the install??? This would have given verbose output at what point it stuck/failed.

           

          Was a previous version of VSEL installed - if this was an upgrade its possible it could/should have asked for reboot for kernel module replacement.

           

          Is VSEL actually installed and running now??  Whats happens in following commands??

          /etc/init.d/nails stop

          /etc/init.d/nails start

          /etc/init.d/nails status

           

          Are you using local browser (if desktop installed) or are you connecting from outside machine (iptables a factor??) ??? 

          • 2. Re: Mcafee not getting installed on RHEL 6.5
            rohithroki

            Heyy Aidan,

             

            No i just bash the installer didnt do bash -x

            Yes after the install.Services was running fine both nails and cma.

            And i have used local browser and iptables is turned off.

            Even i can login to the portal also how ever no details were displayed on the portal except just it was showing connecting ...in all the fields.

            Does the VSEL support RHEL OS.i have installed the same in CentOS and it worked well.

            Regards,

            RKJ

            • 3. Re: Mcafee not getting installed on RHEL 6.5
              rohithroki

              Dear Team,

               

              Any pointers for the same.

              Awaiting your inputs to proceed further

              • 4. Re: Mcafee not getting installed on RHEL 6.5

                Redhat 6.5 certainly is supported - if you check the product readme it has a list of supported OSes on release - Redhat and CentOS 6.x are mentioned.

                 

                Again if you bash -x the installer it may give a better clue as to point of failure.

                 

                If its not getting installed then I really suggest opening a case with support.