0 Replies Latest reply on Jul 13, 2016 7:50 AM by asadz

    Deep Defender Extension Version  compitablity issue

    asadz

      Deep Defender Extension Version is not compatible to ePO v-5.3.0. Whenever I install Deep Defender Meta to ePO, below message were displayed:

       

      “Extension DeepDefenderMETA, version 1.6.0.522 is not compatible with this version of ePolicy Orchestrator.”


      Please assist