5 Replies Latest reply on Jul 13, 2016 1:04 PM by mariyappa

    VSE 8.8 Patch 7 Update task fails

    chrischu

      Hey everybody,

       

      i have a problem.

       

      First, i tell you the Environment:

      ePO: 5.3.2

      Agent 5.0.3 mostly installed, other versions are 4.6.8 Patch 3

      VSE Patch 6 mostly installed

       

      Now my problem:

      I have the Installpackage and the Update-/Patch-Package of VSE8.8 Patch 7 in the Current Branch of the Master Repository.

      Also i have 2 distributed repositories.

       

      1st Scenario - working -:

      - Uninstalling VSE8.8 Patch 6 with client Task (Deployment Task)

      - installing VSE8.8. Patch 7 with client task (Deployment Task)

       

      2nd Scenario - NOT working:

      - Updating VSE8.8 Patch 6 to Patch 7 with Client Task (Update Task)

       

      I the Server Task log i get the error "unable to find valid repository"

       

      I Already renewed the Package in the Master Repository and replicated this to the distributed repositories.

      Nothing changed.

      I reinstalled the Agent, nothing changed.

       

      I also checked the Verisign G5 Certificate.

      I also checked KB54474 (regarding sitestat.xml)

       

      But nothing seems to help.

      Anyone here has a hint for me ?

        • 1. Re: VSE 8.8 Patch 7 Update task fails
          trooper613

          Are you using an agent handler?

           

          Is your repo on it's own server and if so are the flows open?

           

          Could also be hardening GPO causing your issue.

          • 2. Re: VSE 8.8 Patch 7 Update task fails
            mariyappa

            Hi,

             

            " UNABLE TO FIND VALID REPOSITORY " - Check the connectivity from Local machine to Distributed Repository and ePO server.

             

            Try running a RUN CLIENT TASK for one active machine - If it is installing correctly it is not the issue with the task which you have created

            • 3. Re: VSE 8.8 Patch 7 Update task fails
              chrischu

              Hi Trooper613,

               

              No AgentHandler in Use.

              ePO is it's own Server.

              What do you mean with "flows"?

               

              Actually... the Deployment Task works, if the Patch6 is uninstalled before.

              But only the Update Task does not work.

              • 4. Re: VSE 8.8 Patch 7 Update task fails
                chrischu

                Well, Mariyappa,

                 

                " " UNABLE TO FIND VALID REPOSITORY " - Check the connectivity from Local machine to Distributed Repository and ePO server."

                Well.. if this wouldn't be working correctly, i won't be able to update the Agent (which worked fine), the agent could not communicate with the ePO, i would not be able to change the Policies on the Client.

                So... the connection must be ok...

                 

                Could it be, that the Patch-Package is faulty ?

                 

                what i actually do not understand is the following:

                 

                - The Product Deployment Tasks works

                - Update Task not.

                - They are using the same Ports, aren't they?

                So there should be no issue with "tasks" or "ports" themselves. Am i right ?

                • 5. Re: VSE 8.8 Patch 7 Update task fails
                  mariyappa

                  Hi,

                   

                  • Policies will be received from ePO server and Packages for the same will be received from Distributed Repository for which there is a error - UNABLE TO FIND VALID REPOSITORY
                  • Also refer the McAfee KB87328 once.