3 Replies Latest reply on Jul 11, 2016 11:46 AM by aguzman

    Uninstall of VSE fails with unable to find valid repository.

    aguzman

      Hello All,

       

      I am running into an issue with VSE 8.8 Patch 4. I am trying to upgrade from VSE patch 4 to patch 7. First I upgraded the McAfee Agent to 5.0.3.316 as agent 4.8.0 is not compatible with patch 7. I then proceeded to upgrade to patch 7 for those clients with MA 5.0.3 installed. Only about 10% were able to apply the Patch 7 install. The tasks showed as completed Patch 7 install but the computers still showed Patch 4 installed. So I tried to do a uninstall of Patch 4. This way I could try Patch 7 again with a clean install. However, I got the following error in my task log.

       

      Server Task Log Information

       

       

      Name:Computer Name: TEST-PC01
      Source:Run Client Task
      Start Date:7/1/16 1:22:58 PM
      Duration:1 minute
      User Name:testuser
      Status:Failed
      Parent Task Name:RunNow Task For : Uninstall (WIN) Virus Scan Enterprise Patch 4

       

       

      Log Messages

       

       

      7/1/16 1:22:58 PMStarted: Sent Run Now task "Uninstall (WIN) Virus Scan Enterprise Patch 4" to "TEST-PC01"
      7/1/16 1:23:05 PMRun now task Uninstall (WIN) Virus Scan Enterprise Patch 4 received.
      7/1/16 1:23:06 PMRun now task started.
      7/1/16 1:24:37 PMRun now task Uninstall (WIN) Virus Scan Enterprise Patch 4 failed.
      Details: Product "VIRUSCAN8800" installation failed, reason "Content download error".
      Product "VIRUSCAN8800" uninstallation succeeded.
      Deplyment/Update task failed, reason "Unable to find valid repository"..

       

      When I look at the computer, it does show the product as removed, but I don't understand how it succeeded, yet says it failed. I then proceeded to install Patch 7, which appears to have worked.

       

      Any idea why ePO 5.3.2. does this? Does anyone else get these "False Failures"?