1 2 Previous Next 12 Replies Latest reply on May 23, 2008 5:46 AM by Spanjoekel

    ePO Agent install on Novell Client pc's

      Hi all,

      I am Using ePO 3.6.1.231 with Agent 3.6.0.574
      My problem is that i cannot push an agent install on Windows XP SP2 machines that use Novell Client 4.91 SP4.

      Is there anyway to fix this, manualy or from the console ?

      Thanks in advance.
        • 1. RE: ePO Agent install on Novell Client pc's
          tonyb99
          Dont use novell networks anymore but the way I read the documentation for EPO I thought you had to install to novell clients manually or using login scripts/zenworks etc.

          I didnt think the standard push functions worked with novell clients.
          • 2. response
            I have 3 event view replys on the novell client machine..

            1: De NAI ePO Agent Install-service started...

            2: De NAI ePO Agent Install-service executed...

            3: De NAI ePO Agent Install-service stopped...

            if there is a respons there is a way...

            Any feedback would be nice and appreciated
            • 3. RE: response
              tonyb99
              can you post the install log from one of the machines then
              • 4. log
                20080522111259 I #1076 Stub Pkg
                20080522111259 I #1076 Stub Pkg START ["C:\Temp\NAILogs\FramePkg_UPD.exe" ]
                20080522111259 I #1076 Common Pkg CreateDirectory (c:\Temp\unz70B.tmp)
                20080522111300 I #1076 Stub Pkg System=0
                20080522111300 I #1076 Common Pkg CreateProcess (c:\Temp\unz70B.tmp\FrmInst.exe, /CreateService="C:\Temp\NAILogs\FramePkg_UPD.exe" /LOGDIR="c:\Temp\NAILogs" /Cleanup2="c:\Temp\unz70B.tmp" /EmbeddedUsername="" /EmbeddedDomain="" /EmbeddedPassword="" /Upgrade /OriginalCmdLine="|C:\Temp\NAILogs\FramePkg_UPD.exe| ")
                20080522111300 I #1076 Common Pkg WaitForSingleObject (c:\Temp\unz70B.tmp\FrmInst.exe, -1)
                20080522111302 I #5268 naCmnLib Ins Random seed = 0x4307****
                20080522111302 I #5268 Setup Ins START [/CreateService="C:\Temp\NAILogs\FramePkg_UPD.exe" /LOGDIR="c:\Temp\NAILogs" /Cleanup2="c:\Temp\unz70B.tmp" /EmbeddedUsername="" /EmbeddedDomain="" /EmbeddedPassword="" /Upgrade /OriginalCmdLine="|C:\Temp\NAILogs\FramePkg_UPD.exe| "]
                20080522111302 I #5268 Setup Ins Windows 5.1.2600 Service Pack 2
                20080522111302 I #5268 Setup Ins Restarting as a service to get System rights
                20080522111302 I #5268 Setup Ins Silent mode is OFF; Interaction with desktop ENABLED
                20080522111302 I #712 Stub Pkg
                20080522111302 I #712 Stub Pkg START [c:\Temp\unz70B.tmp\FramePkg.exe /SignalComplete /LOGDIR="c:\Temp\NAILogs" /Cleanup2="c:\Temp\unz70B.tmp" /WaitFor=6020 /CurrentFolder="C:\Temp\NAILogs" /Upgrade /OriginalCmdLine="|C:\Temp\NAILogs\FramePkg_UPD.exe| "]
                20080522111302 I #712 Common Pkg CreateDirectory (c:\TEMP\unz70C.tmp)
                20080522111302 I #712 Stub Pkg System=1
                20080522111302 I #4188 Common Pkg CreateProcess (c:\TEMP\unz70C.tmp\FrmInst.exe, /SignalComplete /LOGDIR="c:\Temp\NAILogs" /Cleanup2="c:\Temp\unz70B.tmp" /WaitFor=6020 /CurrentFolder="C:\Temp\NAILogs" /Upgrade /OriginalCmdLine="|C:\Temp\NAILogs\FramePkg_UPD.exe| " /FramePkg /Cleanup="c:\TEMP\unz70C.tmp" /LOGDIR="c:\Temp\NAILogs")
                20080522111304 I #712 Stub Pkg END 0
                20080522111305 I #4988 naCmnLib Ins Random seed = 0x6eaa****
                20080522111305 I #4988 Setup Ins START [/SignalComplete /LOGDIR="c:\Temp\NAILogs" /Cleanup2="c:\Temp\unz70B.tmp" /WaitFor=6020 /CurrentFolder="C:\Temp\NAILogs" /Upgrade /OriginalCmdLine="|C:\Temp\NAILogs\FramePkg_UPD.exe| " /FramePkg /Cleanup="c:\TEMP\unz70C.tmp" /LOGDIR="c:\Temp\NAILogs"]
                20080522111305 I #4988 Setup Ins Windows 5.1.2600 Service Pack 2
                20080522111305 I #4988 Setup Ins Attempting to perform a setup operation
                20080522111305 I #5004 naCmnLib Ins Random seed = 0x9d8e****
                20080522111305 I #4988 UI Ins Starting setup...
                20080522111305 I #4988 UI Ins Validating setup options...
                20080522111305 I #4988 Script Ins HKLM\SOFTWARE\Network Associates\TVD\Shared Components\Framework is not present. Therefore CMA is not installed.
                20080522111305 I #4988 Script Ins HKLM\SOFTWARE\Network Associates\ePolicy Orchestrator\Agent is not present. Therefore the 2.x agent is not installed.
                20080522111305 I #4988 Script Ins The state of script is:
                20080522111305 I #4988 Script Ins Installed = FALSE
                20080522111305 I #4988 Script Ins ManagedMode = FALSE
                20080522111305 I #4988 Script Ins InstallFilesAndRegistry = FALSE
                20080522111305 I #4988 Script Ins InstallAgentRegistry = FALSE
                20080522111305 I #4988 Script Ins RemoveFilesAndRegistry = FALSE
                20080522111305 I #4988 Script Ins CleanupFiles = FALSE
                20080522111305 I #4988 Script Ins RemoveAgentRegistry = FALSE
                20080522111305 I #4988 Script Ins IncrementUpdaterRefCount = FALSE
                20080522111305 I #4988 Script Ins DecrementUpdaterRefCount = FALSE
                20080522111305 I #4988 Script Ins PutCmaIntoManagedMode = FALSE
                20080522111305 I #4988 Script Ins RemoveCmaFromManagedMode = FALSE
                20080522111305 I #4988 Script Ins ReplaceNaiRepositories = FALSE
                20080522111305 I #4988 Script Ins ReplaceEpoSite = FALSE
                20080522111305 I #4988 Script Ins ReplaceSiteList = FALSE
                20080522111305 I #4988 Script Ins Remove3xServerTasks = FALSE
                20080522111305 I #4988 Script Ins Remove2xAgent = FALSE
                20080522111305 I #4988 Script Ins RunHigherVersionedRemove = FALSE
                20080522111305 I #4988 Script Ins WaitForCmaToFinish = TRUE
                20080522111305 I #4988 Script Ins RunHigherVersionedSetup = FALSE
                20080522111305 I #4988 Script Ins SingleTrayIcon = TRUE
                20080522111305 I #4988 Script Ins NumberOfProductsUsingCMA = 0
                20080522111305 I #4988 Script Ins InstalledPath = ''
                20080522111305 I #4988 Script Ins TargetInstalledPath = 'C:\Program Files\McAfee\Common Framework'
                20080522111305 I #4988 Script Ins DataPath = ''
                20080522111305 I #4988 Script Ins TargetDataPath = 'C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework'
                20080522111305 I #4988 Script Ins HigherVersionedSetup = ''
                20080522111305 I #4988 Script Ins FrameworkVersion = ''
                20080522111305 I #4988 Script Ins SiteList = ''
                20080522111305 I #5288 Main Cle
                20080522111305 I #5288 Main Cle START [5740 6020 /LOGDIR="c:\Temp\NAILogs" "c:\TEMP\unz70C.tmp" "c:\Temp\unz70B.tmp" ]
                20080522111305 I #5288 Common Cle WaitForSingleObject (MCAFEE_FRAMEWORK_CLEANUP_INSTANCE, -1)
                20080522111305 I #5288 Common Cle OpenEvent (MCAFEE_FRAMEWORK_CLEANUP_MUTEX_CREATED)
                20080522111305 E #4988 UI Ins Error trace:
                20080522111305 E #4988 Thread Ins [Main thread]->
                20080522111305 E #4988 UI Ins There is no previous install of framework on the system. Failed to upgrade.
                20080522111305 E #5268 Event Ins Error trace:
                20080522111305 E #5268 Thread Ins [Main thread]->
                20080522111305 E #5268 Setup Ins [Restarting as a service to get System rights]->
                20080522111305 I #5288 Common Cle WaitForSingleObject (calling FrmInst.exe, -1)
                20080522111305 E #5268 Event Ins [WaitForSingleObject,Global\MCAFEE_FRAMEWORK_SUCCESSFUL]->
                20080522111305 E #5268 Event Ins timed out
                20080522111305 I #5268 Thread Ins Exit program
                20080522111305 I #5268 Setup Ins END 1603
                20080522111305 I #1076 Stub Pkg END 1603
                20080522111310 I #4988 Thread Ins Exit program
                20080522111310 I #4988 Setup Ins END 1603
                20080522111310 I #5288 Main Cle Didn't open service-creating FrmInst.exe code 87
                20080522111310 I #5288 Main Cle END 0
                20080522111312 I #6072 Stub Pkg
                20080522111312 I #6072 Stub Pkg START ["C:\Temp\NAILogs\FramePkg.exe" ]
                20080522111312 I #6072 Common Pkg CreateDirectory (c:\Temp\unz70E.tmp)
                20080522111312 I #6072 Stub Pkg System=0
                20080522111312 I #6072 Common Pkg CreateProcess (c:\Temp\unz70E.tmp\FrmInst.exe, /CreateService="C:\Temp\NAILogs\FramePkg.exe" /LOGDIR="c:\Temp\NAILogs" /Cleanup2="c:\Temp\unz70E.tmp" /EmbeddedUsername="administrator" /EmbeddedDomain="." /EmbeddedPassword="************************************************************ ****" /Install=Agent /OriginalCmdLine="|C:\Temp\NAILogs\FramePkg.exe| ")
                20080522111312 I #6072 Common Pkg WaitForSingleObject (c:\Temp\unz70E.tmp\FrmInst.exe, -1)
                20080522111314 I #3208 naCmnLib Ins Random seed = 0x5873****
                20080522111314 I #3208 Setup Ins START [/CreateService="C:\Temp\NAILogs\FramePkg.exe" /LOGDIR="c:\Temp\NAILogs" /Cleanup2="c:\Temp\unz70E.tmp" /EmbeddedUsername="administrator" /EmbeddedDomain="." /EmbeddedPassword="************************************************************ ****" /Install=Agent /OriginalCmdLine="|C:\Temp\NAILogs\FramePkg.exe| "]
                20080522111314 I #3208 Setup Ins Windows 5.1.2600 Service Pack 2
                20080522111314 I #3208 Setup Ins Restarting as a service to get System rights
                20080522111314 I #3208 Setup Ins This package seems to be created by ePO 3.5 or higher
                20080522111315 E #3208 LgOnUsr Ins Error trace:
                20080522111315 E #3208 Thread Ins [Main thread]->
                20080522111315 E #3208 Setup Ins [Restarting as a service to get System rights]->
                20080522111315 E #3208 Setup Ins [Possibly impersonate]->
                20080522111315 E #3208 LgOnUsr Ins [AcceptSecurityContext]->
                20080522111315 E #3208 LgOnUsr Ins error -2146893044: De aanmeldingspoging is mislukt
                20080522111315 E #3208 UI Ins Error trace:
                20080522111315 E #3208 Thread Ins [Main thread]->
                20080522111315 E #3208 UI Ins There was an unexpected error during setup execution. See this log file for details: c:\Temp\NAILogs\FrmInst_OTA-MGR1.log
                20080522111316 I #3208 Thread Ins Exit program
                20080522111316 I #3208 Setup Ins END 1603
                20080522111321 I #6072 Stub Pkg END 1603
                • 5. RE: log
                  tonyb99
                  what does this translate to in english>?

                  20080522111315 E #3208 LgOnUsr Ins error -2146893044: De aanmeldingspoging is mislukt
                  • 6. RE: log


                    20080522111315 E #3208 LgOnUsr Ins error -2146893044: The logon has failed
                    • 7. RE: log
                      so my credentials i used in the package are wrong ??
                      its set to .\Administrator

                      I think local admin has enough rights to execute this package;)

                      Can you get anything out of the log file ?

                      Thanks in advance
                      • 8. RE: log
                        tonyb99
                        Try it with a domain admin
                        • 9. RE: log
                          thats the problem, if there was a domain i wouldn't be here, sorry i didn't say it earlier.
                          this is a test environment that uses workgroups (still).

                          Local admin account are all with the same credentials (double checked).

                          I can see the workstation from the epo server, with the browse button in the menu
                          (new-->Computer). My WSUS server added without a problem. i just don't understand why it doesn't install..
                          1 2 Previous Next