6 Replies Latest reply on Jul 4, 2016 9:10 AM by saintdt

    McAfee ePO - Software Product List - There was a connection error: Server name not resolved (12007)

    saintdt

      Hi,

       

      I've installed McAfee ePO 5.3.0 (Build: 400) and having issues downloading product catalog.  This is from server tasks:

       

      29/06/16 09:10:39Started: Download Software Product List
      29/06/16 09:10:39Started: Update Product Compatibility List Subtask
      29/06/16 09:11:03Failed: Update Product Compatibility List Subtask (No updates to the list of compatible products occurred. Enforcement of existing list continues.)
      29/06/16 09:11:03Downloading product list.
      29/06/16 09:11:03Downloading file D:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB\licensed_products_list.xml.tmp.
      29/06/16 09:11:03Downloading file D:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB\trial_products_list.xml.tmp.
      29/06/16 09:11:15Failed to download file D:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB\licensed_products_list.xml.tmp. There was a connection error: Server name not resolved (12007).
      29/06/16 09:11:15Failed to download file D:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB\trial_products_list.xml.tmp. There was a connection error: Server name not resolved (12007).
      29/06/16 09:11:15Failed to connect to the Software Catalog server.
      29/06/16 09:11:15Downloading Translation Strings
      29/06/16 09:11:15Downloading file D:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB\product_strings.xml.tmp.
      29/06/16 09:11:26Failed to download file D:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB\product_strings.xml.tmp. There was a connection error: Server name not resolved (12007).
      29/06/16 09:11:26Failed to connect to the Software Catalog server.

       

      We are using a proxy server and I've tried adding proxy to both IE settings & ePO > Proxy Settings.  Also notice a few people mention certificates (different error but thought would give it ago!) but this still hasn't helped.

       

      I can browser to the sites so don't think its proxy server...

       

      Any help would be great....driving me crazy lol