1 Reply Latest reply on Jun 22, 2016 12:02 PM by Peter M

    ePO 5.3.2 Compatibility Check fails for Vulnerability Manager 7.5.0.199

    meforum

      Hi,

       

      I just run the 5.3.2 UpgradeCompatibility.exe tool and it gives me an error "Vulnerability Manager 7.5.0.199 (foundstone) - no known compatible version".

       

      If I run the 5.3.1 tool it shows no problems.

       

      In additon: McAfee KnowledgeBase - ePolicy Orchestrator 5.3 supported products shows that even MVM 7.5.0.172 should work with 5.3.x

       

      Any ideas?