5 Replies Latest reply on Jun 17, 2016 8:53 AM by sriniraula

    Can't log into EPO4.0 and auto power off of my server

    atlas

      Hi

       

      I have a problem with my Mac Afee server.

       

      I found my server OFF, I'm looking if there are hardware problems, but the last crash prevent from connecting on the EPO interface.

       

      Each time I try to log on the Mac Afee interface, i cannot select my country and under the windows to log in,  there are a lot of error messages.

       

      GROUPSHD6000 - Dependency EPOCore had initialization error 

      scp - Dependency EPOCore had initialization error 

      AvertAlerts - Dependency scheduler had initialization error 

      LYNXSHLDPARSER - Dependency core had initialization error 

      GSD7REPORTS - Dependency core had initialization error 

      SPAMKILR2100 - Dependency EPOCore had initialization error 

      VIRUSCANREPORTS - Dependency EPOCore had initialization error 

      Notifications - Dependency PolicyMgmt had initialization error 

      VIREXREPORTS - Dependency core had initialization error 

      remote - Dependency core had initialization error 

      SITEADV_1500 - Dependency EPOCore had initialization error 

      EPOCore - Dependency scheduler had initialization error 

      help - Dependency core had initialization error 

      SMDWIN__7000 - Dependency ComputerMgmt had initialization error 

      VIREXUB_8500 - Dependency ComputerMgmt had initialization error 

      LYNXSHLD1300 - Dependency EPOCore had initialization error 

      EPOAGENT3000MACX - Dependency EPOCore had initialization error 

      NSHLDNW_4600 - Dependency EPOCore had initialization error 

      EPOAGENTMETA - Dependency ComputerMgmt had initialization error 

      scheduler - Dependency console had initialization error 

      LYNXSHLD1400 - Dependency EPOCore had initialization error 

      EPOAGENT3000LYNX - Dependency EPOCore had initialization error 

      VIREX___7700 - Dependency ComputerMgmt had initialization error 

      EPOAGENT2000NVNW - Dependency EPOCore had initialization error 

      ComputerMgmt - Dependency scheduler had initialization error 

      LYNXSHLD1500 - Dependency EPOCore had initialization error 

      PolicyMgmt - Dependency scheduler had initialization error 

      console - Dependency core had initialization error 

      VIRUSCAN8600 - Dependency EPOCore had initialization error 

      VIRUSCAN8000 - Dependency EPOCore had initialization error 

      SKE2REPORTS - Dependency core had initialization error 

      RepositoryMgmt - Dependency scheduler had initialization error 

      rs - Dependency console had initialization error 

      core - Error creating bean with name 'core.db' defined in URL [jndi:/localhost/core/WEB-INF/beans.xml]: Instantiation of bean failed; nested exception is org.springframework.beans.BeanInstantiationException: Could not instantiate bean class [com.mcafee.orion.core.db.base.Database]: Constructor threw exception; nested exception is java.sql.SQLException: Login failed for user ''. The user is not associated with a trusted SQL Server connection. 

      GSE6REPORTS - Dependency core had initialization error 

      CommonEvents - Dependency ComputerMgmt had initialization error 

       

       

      I try to restore an other hard drive, with back up of the server and i get the same problem

      Sans titre.png

       

      I have already done the process to check the port number and to restart the 3 services linked to Mac afee without any change. (process described here :McAfee KnowledgeBase - Unable to log on to the ePO 4.x console (issue: db.properties contains a mismatched port value wi… )

       

      Could you please help me, i have no more idea about what to do, and i have to get back the antivirus online for my office????

       

      thanks