3 Replies Latest reply on May 16, 2008 12:32 PM by MR_PRP

    Computers not reporting correctly in Protection Pilot

      Hi, this is my first post here. I inhereted a pretty messed up antivirus situation at my new job and i'm not the most familiar with McAfee products so hopefully you all can point me in the right direction.

      I got our Protection Pilot updated to 1.5 so I should be on the current version. My problem is that I have a vew PCs that are not reporting correctly. Some report back like this:

      VirusScan Enterprise 8.5.0.781.Wrk 5296.0000 5200.2160
      VirusScan Enterprise 8.0.0.912.Wrk 5173 5200

      It shows 2 version installed and that 8.5 is up to date but I can't figure out how to get rid of the 8.0 version.

      Second part is some PCs just report back nothing except for the product being "VirusScan/AntiSpyware/NetShield" no version numbers, no nothing. I tried uninstalling AV on these PC and reinstalling with the Connection Agent and still get nothing. When I look at PC directly it shoes that it is up to date.

      Any help would be greatly appreciated, thanks!