2 Replies Latest reply on Jun 3, 2016 10:57 AM by dwmaze

    Problems with ePO 5.3 / Agent 5.0.2

    dwmaze

      Hello, I'm having some difficulty with our ePO server (v 5.3) and the agent (v 5.0.2) that I'm hoping to get some guidance on how to troubleshoot.

       

      We currently use agent version 4.8 and everything works perfectly. I've recently checked in 5.0.2 to the evaluation branch and pushed it to a few clients, and that's where the fun begins. My test case is as follows:

       

      Windows Server 2012 R2, fully patched

      I can push agent 4.8 from the ePO server, the client runs my initial tasks to install VS 8.8 and HIP 8.0, and all policies are applied correctly.

       

      However, when I push agent 5.0.2, the trouble starts. I've tried upgrading the agent while VS and HIP are installed, I've also tried starting from scratch (no agent or software). In both cases, the agent installs but no client tasks will run and policies stop having any effect (e.g., my managed VS update task disappears at the first checkin with the 5.0.2 agent). If I manually install VS, still my policies never take. ePO reports that the agent and VS are installed.

       

      If I push the 4.8 agent back to the client, everything starts working again.

       

      I don't see any errors in the agent monitor or the client logs, but maybe I'm not looking in the right place. I'm not an expert with ePO but have a working understanding. Hopefully I've just missed something simple. Please let me know if I need to provide any additional info to troubleshoot this. Any and all help is appreciated.

       

      Thanks!

      David