1 Reply Latest reply on May 8, 2008 8:40 AM by ASS-Ware

    All clients not up to date in Protection Pilot 1.5

      Hi All,

      On an SBS 2003 server I use Protection Pilot 1.5.0.121.
      All my machines are in the "Not up-to-date" section in the home screen.
      When I click on a machine and then open the arrow at "View compliance summary", I see that my agent is version 3.6.0.574, this is printed in red, meaning this is not okay.
      This version is correct and that is the only agent that is in my repository.
      Why does Protection Pilot tell me that all workstations are not up-to-date ?

      Gr,
      Arjan.