2 Replies Latest reply on May 5, 2008 7:40 PM by galantico

    Repository Pull/Upgrade in ePO4

      Hi,

      I'm facing the above-mentioned problem in ePO4.



      Referring to the attachment, I'm trying to manually check in the DAT file. However, no matter which .zip (dat-5286.zip or avvdat-5286.zip), I get the error "missing pkgcatalog.z"... I've also scheduled a daily update task but no packages are updated to the repository.

      This does not happen with ePO3.6. Anyone had encounter this?

      Thanks!
        • 1. RE: Repository Pull/Upgrade in ePO4
          twenden
          Are you using the DAT package zip file for EPO. This is the file that contains all the necessary files for you to add the DAT to your EPO server. Based on todays DAT, the file will be called epo5287dat.zip. It sound like you are trying to add the DAT zip file that does not contain all the necessary files for EPO like the pkgcatalog.z file.
          • 2. RE: Repository Pull/Upgrade in ePO4
            I've always been updating the ePO3.6 Server with those files in the folder I've shown although I'm not sure exactly which file from that folder does ePO imports into itself. Now the problem is that with ePO4, I tried manually checking in the .zip file it requested (from the same folder) but it doesn't seemed to work. I mirrored my updates from http://update.nai.com/Products/CommonUpdater/

            Is there anything wrong with my settings that won't work with ePO4?