1 Reply Latest reply on May 30, 2016 1:25 AM by jagadeeshp

    Corrupt Agent on ePO SERVER - Can't Reinstall

    strmcrow

      I have an ePO server, 5.1.3. It was running McAfee Agent 4.8 and we wanted to upgrade it to 5.0. We tried to run a standard installer that we used on all other managed clients... The install failed. Unistalling the agent (/forceuninstall) won't even work.

       

      Keep in mind that this is the agent running ON THE EPO SERVER. Not a managed client.

       

      Is there a special procedure for upgrading an agent on the ePO server itself?

       

      Thanks

       

      Tim