1 Reply Latest reply on May 17, 2016 3:49 AM by mariajohn14

    Putty 067 is only support ESM 9.6

    mariajohn14

      After upgrade to ESM 9.6, we are unable to login old putty. Once upgrade the putty to latest version we can able to ssh our devices.