2 Replies Latest reply on May 5, 2016 10:43 AM by stev379

    ePO Upgrade to 5.3.1 fails - HIP 8.0.0.8.0.5.924 requires HIP 8.0.0.8.0.6.978

    stev379

      Hi,

        I upgraded from ePO 5.1.1 to 5.3.0 this morning with no issues. I'm trying to upgrade to 5.3.1 now, but after the keystore passphrase prompt during the install, I get the window below.

       

      I've upgraded every HIP option I have, but still get this message. I can't find any other HIP related updates. My master repository and software mgr screenshots are further down.

       

      Any ideas or suggestions how to get past this and install 5.3.1?

      Screen Shot 2016-05-04 at 11.08.22 AM.png

      Master Repository

      Screen Shot 2016-05-04 at 11.14.16 AM.png  Screen Shot 2016-05-04 at 11.16.10 AM.png

       

      Any suggestions or help are greatly appreciated.

      Thanks