2 Replies Latest reply on Apr 23, 2008 9:35 AM by tonyb99

    hi frampackage installation failed.

      hi friends,

      i am using epo 3.6.1 mcafee 8.5, installed epo server and i am try to install framwork.exe on client system i am getting below error. pls help me anyone!


      20080421145652 I #1012 Stub Pkg
      20080421145652 I #1012 Stub Pkg START ["C:\Documents and Settings\testingclient\Desktop\frampackage\FramePkg.exe" ]
      20080421145652 I #1012 Common Pkg CreateDirectory (C:\DOCUME~1\TESTIN~1\LOCALS~1\Temp\unz43.tmp)
      20080421145653 I #1012 Stub Pkg System=0
      20080421145653 I #1012 Common Pkg CreateProcess (C:\DOCUME~1\TESTIN~1\LOCALS~1\Temp\unz43.tmp\FrmInst.exe, /CreateService="C:\Documents and Settings\testingclient\Desktop\frampackage\FramePkg.exe" /LOGDIR="C:\DOCUME~1\TESTIN~1\LOCALS~1\Temp\NAILogs" /Cleanup2="C:\DOCUME~1\TESTIN~1\LOCALS~1\Temp\unz43.tmp" /EmbeddedUsername="<administrator>" /EmbeddedDomain="<ismarthyddc>" /EmbeddedPassword="************************************************************ ****" /Install=Agent)
      20080421145654 I #1012 Common Pkg WaitForSingleObject (C:\DOCUME~1\TESTIN~1\LOCALS~1\Temp\unz43.tmp\FrmInst.exe, -1)
      20080421145656 I #384 naCmnLib Ins Random seed = 0xe22f****
      20080421145656 I #384 Setup Ins START [/CreateService="C:\Documents and Settings\testingclient\Desktop\frampackage\FramePkg.exe" /LOGDIR="C:\DOCUME~1\TESTIN~1\LOCALS~1\Temp\NAILogs" /Cleanup2="C:\DOCUME~1\TESTIN~1\LOCALS~1\Temp\unz43.tmp" /EmbeddedUsername="<administrator>" /EmbeddedDomain="<ismarthyddc>" /EmbeddedPassword="************************************************************ ****" /Install=Agent]
      20080421145656 I #384 Setup Ins Windows 5.1.2600 Service Pack 2
      20080421145656 I #384 Setup Ins Restarting as a service to get System rights
      20080421145656 I #384 Setup Ins This package seems to be created by ePO 3.5 or higher
      20080421145656 E #384 LgOnUsr Ins Error trace:
      20080421145656 E #384 Thread Ins [Main thread]->
      20080421145656 E #384 Setup Ins [Restarting as a service to get System rights]->
      20080421145656 E #384 Setup Ins [Possibly impersonate]->
      20080421145656 E #384 LgOnUsr Ins [AcceptSecurityContext]->
      20080421145656 E #384 LgOnUsr Ins error -2146893044: The logon attempt failed
      20080421145656 E #384 UI Ins Error trace:
      20080421145656 E #384 Thread Ins [Main thread]->
      20080421145656 E #384 UI Ins There was an unexpected error during setup execution. See this log file for details: C:\DOCUME~1\TESTIN~1\LOCALS~1\Temp\NAILogs\FrmInst_MOHANRAJ.txt
      20080421145658 I #384 Thread Ins Exit program
      20080421145658 I #384 Setup Ins END 1603
      20080421145659 I #1012 Stub Pkg END 1603