1 Reply Latest reply on Apr 12, 2016 8:02 AM by exbrit

    Version of VSE

    ciaranb

      Hi,

       

      Can someone tell me what version of VSE I should be running with MA 5.0.2.132.

       

      Any VSE I have tried installing gives the attached response