1 Reply Latest reply on Mar 31, 2016 8:13 AM by amart

    Upload performance problem with SSL Scanner rule set

    mardes

      Hi!

       

      we see a performance Problem in Uploads when using SSL scanner.

       

      E.g.  In     http://www.speedtest.net/      Upload speed is  0,5Mbit/s only.

      There's no problem with download speed.

      Users also  claim about upload speed problems on other addresses, too.

       

      We think, problem is with SSL scanner,

       

      when we add a   "stop cycle"  at the end of  Top-Level Ruleset "SSL Scanner"   Upload increase to line Speed (30 Mbit/s):

       

      SSL-scanner-upload-problem.jpg

       

       

       

      Just using    "Stop ruleset"  there does not solve the problem.

       

      Even, disabling  all  SSL-Scanner sub-rulesets   "Handle CONNECT call"  "Certificate verification" and "Content inspection"    does not solve the problem.

       

       

      Adding "Stop Cyle"  in next Top-Level Rule set "Progress indication"  also  does not solve the problem,    so problem seems to be with   "SSL scanner",

      though all  sub-rulesets are already disabled?

       

      We have MWG V7.4.2.6.

       

      Any idea?

       

      Best regards,

       

      Michael

        • 1. Re: Upload performance problem with SSL Scanner rule set

          Please try to disable rules (not rulesets) under "SSL Scanner" ruleset one by one. I guess it could be the custom rule at the top of the screenshot that checks if URL categories are in the list WH Web meetings categories. Configuration may point to custom slow server or use non-reachable proxy for online URL lookups and introduce significant delays.

           

          Andrej.