8 Replies Latest reply on Mar 18, 2016 4:09 PM by gpickers

    VSE doesn´t finish installation

    tulhaum

      Hi! I´m having some trouble with some machines.

      When I try to install VSE version 8.8.1528 with patch 7, the installation never ends. It can be using ePO or manually, the installation doesn´t end. The progress bar still in the middle end forever.

       

      I tried to look for some log error, but the there are nothing in the log folder. How can I check the root of the problem ?

        • 1. Re: VSE doesn´t finish installation
          jagadeeshp

          hi

          can u checked cancel and reinstalling

          check it and let me know  if u r facing an issue

          there is some product compatibility issue i gusse

           

           

          regards

          jagadeesh

          • 2. Re: VSE doesn´t finish installation
            tulhaum

            When the install fails, I try several times. Sometimes it works, but in the most often time it fails.

             

            I give up. Is there a way to get VSE 8.8.1445 ? The patch 6 I still have in the previous branch.

            • 3. Re: VSE doesn´t finish installation
              damiafaw

              There has to be an entry in the logs - if deploying through EPO, check windows\temp\mcafee logs

              If your doing it on the machine with your own name, then check in your appdata\local\temp\mcafee logs

              Usually VSEInstXXXX or similar.

              • 4. Re: VSE doesn´t finish installation
                caligula

                I've just corrected a similar issue by downloading the software and manually installing (hope this will work via ePO as I have 400+ installs otherwise).

                 

                N.B. just running tests of Patch 7 at the moment.

                • 5. Re: VSE doesn´t finish installation
                  tulhaum

                  I will check these logs more carefully and try to find something useful.

                  • 6. Re: VSE doesn´t finish installation
                    tulhaum

                    Sometimes installing manually works, but not all the time. I have 500+ machines in my environment.

                    At this moment I installed VSE 8.8.1445 and patch 6. Worked like a charm. Installation occured fast with no issues.

                    • 7. Re: VSE doesn´t finish installation
                      jagadeeshp

                      hi tulhaum,

                                my guess can u check  uninstall in client machine and try to deploy the package using eposerver it will work.

                      because the product updation does not work for patch 7 

                       

                       

                       

                       

                      regards

                      jagadeesh

                      • 8. Re: VSE doesn´t finish installation
                        gpickers

                        Hi tulhaum,

                         

                        Couple of thoughts on this:

                         

                        1. What version of the McAfee Agent are you using?

                            I have simulated installation and patch (upgrade) using McAfee Agent 5.0.2.333 and have not been able to reproduce your issue. If using an older McAfee Agent, have you               considered upgrading the Agent version to 5.0.2.333 and see if the installation is successful?

                         

                        2. Are you using the Patch file in the master repository rather than the Install file?

                            If you are looking to upgrade systems running Patch 6 to Patch 7 you will need to make sure the VSE Patch 7 package is installed the suitable branch and that a product update       client task is configured to update the VirusScan product from that branch (McAfee Agent > General Policy).

                         

                        3. Are you able to provide the VSEInst and vscore_inst log files from the C:\Windows\Temp\McAfeeLogs directory?

                            These log files should help identify the cause of the failed installation.

                         

                        Kind regards,

                         

                        George