1 2 Previous Next 15 Replies Latest reply on Mar 14, 2016 4:45 PM by charleslatty

    Cannot install TIE 1.2 VSE module

    charleslatty

      Environment

       

      Workstation windows 7
      Mcafee Agenr 5.0.2.333

      VSE 8.8.0.1528

       

      Hi,

       

      Could anyone help me with this issue.

       

      I am trying to install TIE VSE module on the environment above for the first time and everytiime i try to do so i get the following error;

      "Mcafee Threat Intelligence Exchaange module for VSE setup failed"

      I have also tried to install it manually which produces the same error but the TIESetup.log file has the following error

       

      "

      Property(S): ISVROOT_PORT_NO = 0

      Property(S): IS_COMPLUS_PROGRESSTEXT_COST = Costing COM+ application: [1]

      Property(S): IS_COMPLUS_PROGRESSTEXT_INSTALL = Installing COM+ application: [1]

      Property(S): IS_COMPLUS_PROGRESSTEXT_UNINSTALL = Uninstalling COM+ application: [1]

      Property(S): IS_PREVENT_DOWNGRADE_EXIT = A newer version of this application is already installed on this computer. If you wish to install this version, please uninstall the newer version first. Click OK to exit the wizard.

       

      I have never installed TIE on this system so i find this a bit strange.

       

      has anyone got any ideas why this is happening

       

      I have attached the setup log for further investigation

       

      Many thanks

       

      Spookrider

        1 2 Previous Next