3 Replies Latest reply on Apr 14, 2016 8:31 AM by tulhaum

    EPO Agent slow to update

    rpenhale

      We are experiencing issues with EPO agent 5.0.2.333 (hotfix 6 or 7), VSE 8.8.0.1528 and EPO server 5.3.1 (build 188), hotfix 1117371. EPO is running on Server 2008 R2 and the clients are fully updated Windows 7 x64. We have noticed that for some reason when you hit update on the agent it sits there doing nothing for 3-4 minutes then completes the update successfully. We have looked at task manager and the machine doesn't seem to be doing anything while this pause is happening. Anyone else experienced this or have an ideas how to resolve this please? Previously the updater would start checking almost instantly.

        • 1. Re: EPO Agent slow to update
          tulhaum

          Here in my company we are experiencing the same issues and more than that. Here, a lot of machines that updated to VSE 8.8.1528 P7 became too slow or freezing some applications like web browsers, libreoffice, bizagi.

          When I try to reboot or shutdown the machine, it takes a big time. Sometimes the agent icon disappear. The version is 5.0.2.188.

          Did you see anything like this in your enviroment ?

          • 2. Re: EPO Agent slow to update
            maropealgarve

            Good afternoon Tulhaum,

             

            I would like to known if your computers park is now ok?

             

            I have installed this version of Software and I have the same situation as you have.

             

            When the machines turn on sometimes I need to wait 30 minutes for start to work.

             

            I have remove almost of options to controll and it is the same.

             

            I will wait for your opinion.

             

            thanks

            • 3. Re: EPO Agent slow to update
              tulhaum

              Hi maropealgarve,

               

              I don´t know how but all of my computer seems to be working ok. Although, there are some machines with outdated version of VSE and patch that don´t update. In these case I figure out a windows problem, something in windows installer, I think. I did a complete windows update and the VSE and patch upgrade worked.

               

              Now I´m upgrading all computers agents with VSE 8.8 patch 7 to agent version 5.0.2.333.