1 2 Previous Next 17 Replies Latest reply on Apr 13, 2008 10:32 AM by devilson911

    Epo 4.0 Rolling back>>>>Urgent

    devilson911
      Hi,

      We trying to install Epo 4.0 In a fresh windows Server 2003 Standard SP1 and also Applied SP2.

      the Installation is rolling back every time.

      Could you please advice.

      we searched in the knowledge base but didnt find any thing related to rolling back the installation.

      We have also install the Epo 3.6.1 and try to upgrade to 4.0 but its again rolling back.

      please advice what can be done.

      its critical.
        • 1. RE: Epo 4.0 Rolling back>>>>Urgent
          metalhead
          Do you get any error message when installing ?
          • 2. RE: Epo 4.0 Rolling back>>>>Urgent
            devilson911


            Thanks for your replay,

            we Didnt get any Error in the installation process.

            After we configure the port number then it will process the installation and it will create the Epo4.0 Icon in the desktop after few minutes its rolling back the installation without Error.
            • 3. RE: Epo 4.0 Rolling back>>>>Urgent
              metalhead
              There should be log files of the installation in the temp folder of the user which was executing the installation setup. How is this rollback triggered ? Never seen such behaviour without an error message ?!?
              • 4. RE: Epo 4.0 Rolling back>>>>Urgent
                devilson911


                General Logs

                Setup has encountered the error: FAILURE: In LaunchAppAndWait while trying to run the following program: For more information, search for the error in the EPO400-Install-MSI.LOG file, located in the logged-on user’s Temp directory. (Note: Close Setup before searching this log file to ensure all data is written to it.) Depending on the error, more information may be available in the log files listed below. In the logged-on user’s Temp directory: EPO400-CommonSetup.log EPO400-Troubleshoot\Orion Framework\core-install.log EPO400-Troubleshoot\Mercury Framework\epo-install.log EPO400-Troubleshoot\TomcatLogs\epo.log EPO400-Troubleshoot\Apache2Logs\errorlog.* EPO400-Troubleshoot\DBLogs\*.log These log files are needed by Technical Support when troubleshooting installation issues.
                • 5. RE: Epo 4.0 Rolling back>>>>Urgent
                  Have you tryed disableing VSE or OAS when installing it?
                  • 6. RE: Epo 4.0 Rolling back>>>>Urgent
                    devilson911
                    we didnt install Virus Scan and HIPS
                    • 7. RE: Epo 4.0 Rolling back>>>>Urgent
                      metalhead
                      Please post the EPO400-Install-MSI.LOG
                      • 8. RE: Epo 4.0 Rolling back>>>>Urgent
                        I am also facing the same problem while upgrading epo 3.6 to 4.0 on windows server 2003 sp1. Even i am tried to upgrade by disabling OAS.

                        The epo400-Install-Msi logs are as follows

                        Property(S): StartNewMcAfeeServices = Starting new McAfee Services.
                        Property(S): TOMCATAUTHPORT = 8444
                        Property(S): TOMCATPORT = 8080
                        Property(S): TOMCATSECUREPORT = 8443
                        Property(S): TOMCATSERVICEDESCRIPTION = McAfee ePolicy Orchestrator 4.0.0 Application Server services.
                        Property(S): TOMCATSERVICEDISPLAYNAME = McAfee ePolicy Orchestrator 4.0.0 Application Server
                        Property(S): TOMCATSERVICENAME = MCAFEETOMCATSRV
                        Property(S): TOMCATSESSIONTIMEOUT = 30
                        Property(S): TOMCATSHUTDOWNPORT = 9000
                        Property(S): UPGRADENONMSIEPO = 360
                        Property(S): UPGRADENONMSIPRP = 0
                        Property(S): UPGRADING = 1
                        Property(S): UpdatingCoreInstallProperties = Updating core install.properties file.
                        Property(S): UpdatingePOInstallProperties = Updating ePO install.properties file.
                        Property(S): Yes__I_want_to_launch__p_now. = Yes, I want to launch %p now.
                        Property(S): Yes__I_want_to_launch__p_now.1 = Yes, I want to launch %p now.
                        Property(S): Yes__I_want_to_view_the_ReadMe_file. = Yes, I want to view the ReadMe file.
                        Property(S): Yes__I_want_to_view_the_ReadMe_file.1 = Yes, I want to view the ReadMe file.
                        Property(S): _IsMaintenance = Change
                        Property(S): _IsSetupTypeMin = Typical
                        Property(S): _Windows_authentication = &Windows authentication
                        Property(S): ___ReadMe__________. = , ReadMe  .
                        Property(S): ___ReadMe___________ = ReadMe
                        Property(S): __________ = ,
                        Property(S): ________p_ = , %p
                        Property(S): ________p________ =  %p 
                        Property(S): ________p_____________. = ,  '%p'() .
                        Property(S): ALLUSERS = 1
                        Property(S): ARPINSTALLLOCATION = C:\Program Files\McAfee\ePolicy Orchestrator\
                        Property(S): DBFOLDER = C:\Program Files\McAfee\ePolicy Orchestrator\DB
                        Property(S): CostingComplete = 1
                        Property(S): OutOfDiskSpace = 0
                        Property(S): OutOfNoRbDiskSpace = 0
                        Property(S): PrimaryVolumeSpaceAvailable = 0
                        Property(S): PrimaryVolumeSpaceRequired = 0
                        Property(S): PrimaryVolumeSpaceRemaining = 0
                        Property(S): ORIONADMINPASSWORD = **********
                        Property(S): ORIONADMINVERIFYPASSWORD = **********
                        Property(S): ORIONDATABASEPASSWORD = **********
                        Property(S): Mercury_RunEPOANTInstallerRollback = **********
                        Property(S): Mercury_StartOldServices = **********
                        Property(S): ProductToBeRegistered = 1
                        MSI (s) (70:40) [04:16:22:665]: Note: 1: 1708
                        MSI (s) (70:40) [04:16:22:680]: Product: McAfee ePolicy Orchestrator -- Installation operation failed.

                        MSI (s) (70:40) [04:16:22:680]: Attempting to delete file C:\WINDOWS\Installer\36c2a513.mst
                        MSI (s) (70:40) [04:16:22:696]: Cleaning up uninstalled install packages, if any exist
                        MSI (s) (70:40) [04:16:22:696]: MainEngineThread is returning 1602
                        MSI (s) (70:DC) [04:16:22:696]: Destroying RemoteAPI object.
                        MSI (s) (70:4C) [04:16:23:087]: Custom Action Manager thread ending.
                        === Logging stopped: 4/1/2008 4:16:22 ===
                        MSI (c) (30:C4) [04:16:23:134]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: 1
                        MSI (c) (30:C4) [04:16:23:134]: MainEngineThread is returning 1602
                        === Verbose logging stopped: 4/1/2008 4:16:23 ===

                        Please advice
                        • 9. RE: Epo 4.0 Rolling back>>>>Urgent
                          tonyb99
                          Shivaprasad are you upgradeing on vmware?

                          1708 failure to install 4.0 on vmware:

                          https://knowledge.mcafee.com/SupportSite/search.do?cmd=displayKC&docType=kc&exte rnalId=614058&sliceId=SAL_Public&dialogID=27062926&stateId=1 0 27060608

                          wrong version of vmware
                          1 2 Previous Next