1 2 Previous Next 10 Replies Latest reply on Sep 21, 2009 2:42 PM by Hays33d

    Certificate Error with ePO 4.0 console IE7

      After spending nearly an hour trying to fix the certificate issue I was having I found a solution/workaround.

      Simply installing the cert does not work.

      After a few minutes of staring at this screen I thought of something to try.

      I simply changed part of the URL to the use the server's host name instead of "localhost"

      The Certificate error disappears.

      You can simply change the shortcut location of your "Launch McAfee ePolicy" shortcuts to point to the correct location.

      I hope this helps someone else.

      Server 2003 R2 sp2
      Internet Explorer 7
      epo 4.0
        • 1. But how do you FIX it.
          I have a *. cert that allows me to secure anything in my domain with a valid cert. or if I just wanted to buy a cert for this server, how can I change the cert associated to the EPO 4 server? I want to be able to access the site from my lan/dmz etc and not have to add it to trusted sites for all the machines i may be using. and i don't want to have the annoying red 'certifcate' error.
          • 2. Certificate Error
            I have this error , however its NOT on the server, Over the network, we use https://servername:8443 and we still see the certificate error. I have saved the certificate and placed it in the trusted sites list.

            anyone have this too?.
            • 3. RE: Certificate Error
              You should import 2 certificates: ePo server and self signed Orion CA root certificates.

              • 4. certificate error
                I dont have the issue on the actual epo server, but when accessing the page from my pc and others we all get the cert error and importing it doesnt do anything
                • 5. RE: certificate error
                  I have this issue too and importing doesn't remove the issue.
                  • 6. certificate error repaired!
                    Here is the process to fix this error that allot of people seem to have including me (until now)

                    Steps to take:

                    1. goto page https://eposerver:8443 from your PC
                    2. click continue on the "there is a problem with this websites security certificate"
                    3. if you have this site in your trusted sites you will get a security warning, click YES (add the site in later step)
                    4. Add the URL to your trusted sites, IE - Tools- internet options - security - trusted sites - sites - add
                    5. the red certificate error - click on this (next to your URL) choose view certificate - install certificate - next next next.. ok....
                    6. in that same red cert. error - click again, view cert. choose certificate path, then click on the orion_ca_ cert. and install that cert too.
                    7. close browser
                    8 re-open site...
                    ALL Fixed.

                    Save this info for next time this happens so you'll know.

                    Hope this helps!
                    • 7. RE: certificate error repaired!
                      Ron, your instructions were spot on. Thanks for the info.
                      • 8. What about if you have to use FQDN?
                        A few of my ePO servers can only be accessed by full qualified domain names (FQDN) or by IP. Not just the hostname in the URL.

                        For those servers that are just hostname, this works fine. But if the URL with FQDN is required, the installed certificate does not work.

                        Anyone know a way to configure ePO to issue a certificate so that FQDN works?

                        I know you can also modify your local hosts file to point hostname to IP, but I'm not too hot on that practice.

                        • 9. RE: What about if you have to use FQDN?

                          This isn't possible in ePO 4.0, but in 4.5 you can import your own certificate - so you can create a cert with the FQDN and import that, which should solve the problem :)

                          HTH -

                          1 2 Previous Next