0 Replies Latest reply on Feb 25, 2016 11:08 PM by norbertg

    MSME 8.5 and EPO 5.1.1 build357 with Agent 5.0.2.333 (Hotfix 1110392)

    norbertg

      I don't know where to post this as I don't see a dedicated McAfee Agent section, but I don't see anything in the document that says if MSME or ePO (though I have already checked it in) are compatible with Agent 5.0.2 and Hotfix 1110392.

       

      McAfee KnowledgeBase - McAfee Agent 5.0.2 Hotfix 1110392 Release Notes