6 Replies Latest reply on Feb 26, 2016 10:37 AM by jaybhagat

    Setting up new ePO 5.3

    jaybhagat

      Hi All,

       

      I'm currently setting-up a new ePO server v5.3 on Windows Server 2012 R2 and meeting all other hardware requirements as per McAfee installation guide.

       

      While setting up the ePO I'm using all the port options as per McAfee guide. All the ports on the server are not being used by any other service and only configured for ePO inspite of which when I run netstat on the server after the ePO installation is completed, it won't show me that the server is listening on ports 8081 (Agent wake-up communication port) , 8082 (Agent broadcast communication port) or 8444 (Client-to-server authenticated

      communication port).

       

      The server on which I'm setting up the ePO is not behind any hardware firewall for now and also the software firewall is turned off on the ePO server still the above ports won't be listening nor I'm able to telnet onto these ports from my desktop which I should be since as I said the ePO server is not behind any firewall as of now.

       

      I have tried changing the ports to some non-standard ports too but still they too don't work. Have also tried ePO 5.3 and 5.3.1 insllation but both gives the same problem as above.

       

      I exported framepkg from the newly installed ePO server and installed it on one of the machines which installs fine and is reported by the ePO but non of the client tasks such as delpoyment or update tasks are being commpleted on the machine when run from the ePO. The client task times out and the McAfee business support suggests this is due to the ports related issue above since the  Agent wake-up communication port (8081) needs to work on ePO which isn't listening and I can't figure out what could be the reason.

       

      Can someone please advise on possible reasons for this issue and how to remediate it? I have run out of options to set-up new ePO and any suggestions to resolve this issue will help.