2 Replies Latest reply on Mar 22, 2008 6:41 AM by metalhead

    Do I have to be admin to install the agent

    alhaawi
      Hello
      I triend to install agent 3.6 using normal user through login scrtip, but installation failed with errors. However if i login using domain admin the agent is installed. This is the log:



      Windows 5.1.2600 Service Pack 2
      Setup Ins Restarting as a service to get System rights
      I #404 Setup Ins This package seems to be created by ePO 3.5 or higher
      E #404 Service Ins Error trace:
      E #404 Thread Ins [Main thread]->
      E #404 Setup Ins [Restarting as a service to get System rights]->
      E #404 Service Ins [OpenSCManager,NAIMServInst]->
      E #404 Service Ins error 1346: Either a required impersonation level was not provided, or the provided impersonation level is invalid.
      I #404 Setup Ins Silent mode is OFF; Interaction with desktop ENABLED
      E #404 Service Ins Error trace:
      E #404 Thread Ins [Main thread]->
      E #404 Setup Ins [Restarting as a service to get System rights]->
      E #404 Service Ins [OpenSCManager,NAIMServInst]->
      E #404 Service Ins error 1346: Either a required impersonation level was not provided, or the provided impersonation level is invalid.
      E #404 UI Ins Error trace:
      E #404 Thread Ins [Main thread]->
      E #404 UI Ins There was an unexpected error during setup execution. See this log file for details: C:\DOCUME~1\h22103\LOCALS~1\Temp\NAILogs\FrmInst_WH22103A.log
      #404 Thread Ins Exit program
      I #404 Setup Ins END 1603
      I #588 Stub Pkg END 1603