2 Replies Latest reply on Jan 23, 2016 11:20 AM by catdaddy

    How do I turn off alerts?

    outlawjosie

      Apparently checking the "do not show this alert again" thing does not work. I also went into the "Navigation" section to turn off the alerts, and they still keep coming! They are really annoying. I don't care if every program under the sun is allowed to access the internet. I have McAfee Internet Security. I am seriously thinking of uninstalling this program, which I used to like because it was once unobtrusive. Help!!

        • 1. Re: How do I turn off alerts?
          Peter M

          Moved to Consumer > General as the best area for it.

          What alerts exactly?  A screen shot might help (use the camera symbol to post a pic).

          There are some annoying splash screens when opening/closing the software in latter versions of the software that we Moderators have complained about to the company, so they are aware of those.

          Alerts are controlled in Navigation > General Settings and Alerts

          But if an alert has a "Don't show this again" box and you've clicked it and then OK'd it, it certainly shouldn't appear again.

          Alerts will appear regardless if the machine is left with no firewall for one instance, and another would be if risky downloads are occurring.

          There are others too.

          • 2. Re: How do I turn off alerts?
            catdaddy

            I might add also, make certain your Firewall Settings are set to the (Default) 'Recommended'  Levels of allowing Programs to connect.