6 Replies Latest reply on Mar 7, 2008 3:30 PM by Dudinator

    Protection Pilot Script Errors

      Hello All,
      I don't quite know how to explain this so I'll just describe what is happenening. Every time I run Protection Pilot 1.5 on our server through the Microsoft Management Console, I get a bunch of Internet Explorer script errors while the program is loading. These script errors are not allowing the console to run correctly and certian buttons do not work.
      Any ideas on what is happening? I'm clueless with this.
      Thanks.
        • 1. RE: Protection Pilot Script Errors
          tonyb99
          Have you installed patch 1 for PP 1.5 as this fixed various script errors?
          • 2. RE: Protection Pilot Script Errors
            Hi Tony,
            I have no idea if patch 1 has been installed. The previous IT team that used to be here left no documentation on anything. When I am in Protection Pilot I notice that the version is 1.5.0.121.
            Thanks.
            • 3. RE: Protection Pilot Script Errors
              tonyb99
              PP 1.5 patch 1 shows as 1.5.0.131
              [COLOR=black]so get out there download the patch 1 then try it again and hopefully your errors will be resolved.[/COLOR]

              [COLOR=#000000]If not please come back with full error references and we can hunt down the cause.[/COLOR]
              • 4. RE: Protection Pilot Script Errors
                I downloaded the patch and got it installed. Unfortunately I am still getting script errors. Here is one of the errors that is popping up everytime I load the program and navigate through the menus:

                An error has occurred in the script on this page.
                Line: 90
                Char: 4
                Error: Unspecified error.
                Code: 0
                URL: file///C:/Program%20Files/McAfee/ProtectionPilot/1.5.0/HTMLSource/Content/HTML/ EPO100_FrameworkServer.html

                Here is the other one:

                An error has occurred in the script on this page.
                Line: 93
                Char: 13
                Error: 'm_activexMAA' is null or not an object
                Code: 0
                URL: file///C:/Program%20Files/McAfee/ProtectionPilot/1.5.0/HTMLSource/Content/HTML/ EPO100_FrameworkServer.html

                Thanks for looking into this issue.
                • 5. RE: Protection Pilot Script Errors
                  tonyb99
                  what browser version are you using and have you tried installing the console on another pc and connecting from that one (to rule out IE problems)
                  • 6. RE: Protection Pilot Script Errors
                    We are using IE 7 as our browser on the server. I haven't tried to run the console from another computer. The only person in this office that would know where the software is at isn't here today. Sorry if this question sounds rediculous but is there a way to install a new console to a different computer from the server? If not I may have to wait until next week to perform that task.