1 Reply Latest reply on Jun 5, 2008 8:34 AM by imaryfern

    Agent problems - Error  Internet Manager  Failed to connect to server

      Hi There,

      I am having problems with the agent on many PCs unable to connect back to a local repository. Agent version 3.6.0.574

      from agent log files

      06 March 2008 14:39:28 Info Agent Agent Started Enforcing policies
      06 March 2008 14:39:28 Info Management Enforcing Policies for VIRUSCAN8600
      06 March 2008 14:39:28 Info Management Enforcing Policies for PATCH___1100
      06 March 2008 14:39:28 Info Management Enforcing Policies for EPOAGENT3000META
      06 March 2008 14:39:28 Info Management Enforcing Policies for EPOAGENT3000
      06 March 2008 14:39:28 Info Management Enforcing Policies for ePolicy Orchestrator Agent
      06 March 2008 14:39:29 Info Scheduler Added a new task Deployment to Scheduler's task list
      06 March 2008 14:39:29 Info Agent Agent finished Enforcing policies
      06 March 2008 14:39:29 Info Agent Next policy enforcement in 5 minutes
      06 March 2008 14:39:30 Info Scheduler Scheduler: Invoking task [Deployment]...
      06 March 2008 14:39:30 Info Script Checking update packages from repository SM.
      06 March 2008 14:39:31 Error Internet Manager Failed to connect to server smsr0001. Check the agent log for more details. 06 March 2008 14:39:31 Info Script Error occurred while downloading file SiteStat.xml.
      06 March 2008 14:39:31 Info Script Checking update packages from repository SD.
      06 March 2008 14:39:32 Info Script Initializing update...
      06 March 2008 14:39:32 Info Script Verifying catalog.z.
      06 March 2008 14:39:32 Info Script Extracting catalog.z.

      The agent cannot connect to the local repository but can connect to a repository on another subnet, this obviously causes network traffic issues.
      The permissions for each repository are the same, so totally confused by this.

      Any advice/help would be greatly appreciated