1 Reply Latest reply on Feb 4, 2016 11:24 AM by McDuff

    ePO not Reporting Full Product Properties for HIPS

    McDuff

      Hi

       

      Not sure if this question should go into the HIPS or ePO community, but I'll try here first because I'm thinking this issue may be occurring with other products besides HIPS.

       

      We have a couple of PCs in our environment that are not reporting full product properties of HIPS within the ePO console.  These computers have the exact same HIPS and McAfee Agent policies as other PCs that are reporting fine.

       

      By "not reporting full properties" I mean if you select the PC within ePO, click the Products tab, click Host Intrusion Prevention, and under Product Properties for Host Intrusion Prevention we see:

       

      Good PC:  Reporting Client Policy, Countermeasure properties and more.

      Good PC.png

       

      Bad PC: Only reports General information.

       

      Bad PC.png

       

      Note, you'll see the bad PC has HIPS patch 5 and the good PC has patch 2, we tried upgrading HIPS to see if this would resolve the issue but it would not.  We have also tried uninstalling and reinstalling HIPS and that didn't resolve the issue either.

       

      Anyone seen this before?