2 Replies Latest reply on Jan 12, 2016 6:59 AM by leone

    Problem sign into VM SIEM through SSH - Access denied

    leone

      Hi,

       

      I've deployed a SIEM VM (Enterprise Security Manager, Event Receiver & Log Manager VM8 9.5)
      at the first access I could not entered, either via ssh or https
      the https remains at 100% and the SSH gave me this error: "No supported authentication methods available".

       

      So I partially solved the problem with this step:

      1. Upload the ESM-Login-Patch.tgz to the System Properties > File Maintenance > Software Update Files
      2. Go to the System Properties > ESM Management > Maintenance > Terminal
      3. Enter the following in the prompt and hit enter  tar -xzvf /usr/local/ess/SoftwareUpdates/ESM-Login-Patch.tgz --directory /var/www/html
      4. Remember to set the time back on your workstation.

       

      Now my problem is: I can enter via HTTPS but via SSH with the same user and password I've always "Access denied"

      I tried more ssh/scp clients and i've create another user on siem  but the resolt in the same 

       

      Thanks

      L