4 Replies Latest reply on Jan 10, 2016 10:39 PM by avinash34

    ePO Server says its pushed the agent but agent doesn't appear anywhere on client

    dcdeez

      I have a Windows 10 Enterprise system that won't accept an agent install.

      Currently using epo 5.1.3 with Windows 5.0.2 and Windows Embedded 5.0.2 Agents. Have tried this process with both agents.

       

      Via ePO, add system by IP. System appears fine and can be pinged. Select deploy agent and enter domain admin credentials.

      The ePO console says deployment completed.

      Log on the ePO server has...

       

      20160107094438I#04720NAIMSERVSuccessfully authenticated to \\x.x.x.x\ADMIN$
      20160107094438I#03936MOD_EPOREPOReceived request, uri=/Software/Evaluation/EPOAGENT3000/Install/0409/PkgCatalog.z, remoteIP=::1
      20160107094438I#03936MOD_EPOREPOReceived request, uri=/Software/Evaluation/EPOAGENT3000/Install/0409/FramePkg.exe, remoteIP=::1
      20160107094442I#04720NAIMSERVPushing agent install, source:Evaluation/EPOAGENT3000/Install/0409, target system: x.x.x.x, target path: <PROGRAM_FILES_DIR>\McAfee\Agent
      20160107094443I#04720NAIMSERVCopy C:\WINDOWS\TEMP\mfe87790140.tmp\FramePkg.exe to \\x.x.x.x\ADMIN$\FramePkg.exe Successfully
      20160107094443I#04720NAIMSERVPush Agent Install parameter: FramePkg.exe  /Install=Agent /Silent /InstDir="<PROGRAM_FILES_DIR>\McAfee\Agent"
      20160107094446I#04720NAIMSERVPush Agent Installation Program to x.x.x.x was successful

       

      But the PC never checks in and if you look at the agent on the client through ePO it shows there is no agent installed on the system.

       

      Log into the client and I look in the windows\temp\mcafee folder and it has...

      "Error Trace

      - Attempting to perform a setup operation

      Missing MA Data Path

       

      - Attempting to perform a setup operation

      RegOpenEx, 80000002, software\networkAscender....

      Error 2: The system can't find file specified

       

      -Attempting to perform setup operation

      RegOpenEx, 80000002, SOFTWARE\.....

      Error 2. The system can't find the file specified

       

      -Attempting to perform a setup operation

      Run MSI

      - error -1073740791: Unknown Error Code"

       

      ALSO copying the FramePackage.exe from the ePO server and trying to run manually on the client gives the same "Unknown Error Code"

       

      Any ideas? I tried navigating to the registry key where it says it cant find the file(on client, doesn't exist). I also looked for the agent install package(FramePackage.exe) and it appears no where on the system.

       

      Thanks,