1 Reply Latest reply on Mar 3, 2008 4:07 AM by tonyb99

    Incorrect DAT version reported

      I am running VSE8.5 and ProtectionPilot 1.5. ProtectionPilot reports that my computer is not up to date because it shows the DAT version as 5132. When I click the about VSE option in the tray icon it shows my DAT version as 5242. There are no error messages in the agent log and the update history shows that the updates are happening. The orchestrator agent is version 3.6.0.453.

      I uninstalled VSE and reinstalled it from ProtectionPilot but it hasn't made any difference. No other computers are having this problem.

      Any suggestions on how to get this fixed?
        • 1. RE: Incorrect DAT version reported
          tonyb99
          delete the agent data from PP and then recreate it in PP and wake it up, you should get a fresh agent with up to date data and then remove the duplicate one you created to wake up.

          if that doesnt return the correct data then strip off both VSE and the agent and reinstall the software.