7 Replies Latest reply on Feb 8, 2017 5:16 PM by catdaddy Branched from an earlier discussion.

    Cannot connect to family on S3 mini

      Hi

      I installed also family safe on S3 mini. There is already a family profile existing and working (more or less) on 3 devices of my children. When trying to connect to the family from my (yes it's old...) S3 mini it also just tells that there an error occurred on connect. General communication to the server seems to work. If I try to create a new profile with the same email address it tells me that the profile already exists and I should connect. Is there some log file that you might want to collect to pass to some developer? I don't see any other chance to find out thee root cause. I tried it now for three days each a few times per day to ensure its not temporary issue.

      Bernd

        • 1. Re: Cannot connect to family on S3 mini
          Peacekeeper

          Best you have your own thread. I assume you installed on a PC first.

          • 2. Re: Cannot connect to family on S3 mini
            exbrit

            As there are so few people around during the holiday period you may wish to save time by contacting Technical Support directly by phone, it's free of charge and linked below.

            Meanwhile, there is a chance someone with knowledge will spot this I suppose.

            https://service.mcafee.com/webcenter/portal/cp/home/contact

            • 3. Re: Cannot connect to family on S3 mini
              esaung

              Hi bgassmann

              We just released an updated version over the holidays. Can you confirm the version of the app that you are running on your galaxy s3 mini? Also, can you provide an approximate time for when the issue happened (or try again and note the time the issue happened). Please post here, and we will get someone to reach out to you to help us better troubleshoot what the issue might be.

               

              Thanks,

              E-ming

              • 4. Re: Cannot connect to family on S3 mini

                Hi,

                due to vacation I also didn't find the time to look into the details for now.

                So I can give you a brief overview of what I did in the past:

                - I tried out Intel Secure Family on the Android tablet (4.x) of my son. The family profile I created and configured initially there. All worked fine. The device got locked when the time for access ran out as configured, web sites were blocked, etc.

                On christmas both my sons got a Android (5.x) smart phone and I wanted to setup the protection also there. Installed the app and connected to the family. All fine up to that.

                But from that point in time the access time observation seemed not to work anymore (and it still doesn't work!). App usage is always 0 for the whole family and the access time protection is not working on the devices.

                -> one point to mention here is that on one of the two smart phones I first installed the "wrong" software -- "McAfee Family Protection"; but when i noticed that I immediately uninstalled it again, but perhaps that leads to the problems with Intel Secure Family in case the two Apps use some common database or have some other conflicts -- I expect that both might share some common basis...

                 

                Then I found out that there is the possibility to install the SW on PC, so tried to find out if there is configuration problem by installing the SW on my PC.

                Software installed fine and configuration looks good, but problem were not solved.

                So tried to install in addition on my smart phone, the S3 mini, to be able to observe what happens more often (Version is current 1.3).

                If I enter my email to connect to the family, I get the error; it's not a matter of timing. From s3 mini it has NEVER worked so far.

                So just to be 100% sure, I'm reinstalling it while typing and give it a retry but it doesn't work either. The same behavior as before. Also when I try to create new family it tells me that the family exists and I should connect: Then the error is noted.

                • 5. Re: Cannot connect to family on S3 mini

                  Ok,

                   

                  I believe the inital problems I had I have solved on my own this evening, but the not working S3 mini remains.

                   

                  In one of the 5.x Android smart phone, the device administrator was disabled.

                  And on both the safe family service didn't run.

                  And finally on the tablet, the app wasn't installed anymore.

                  It looks as if I need to keep a eye on the settings, and ensure the children don't overcome too easily the locking ...

                   

                  Bernd.

                  • 6. Re: Cannot connect to family on S3 mini
                    esaung

                    hi Bernd,

                    device administrator being off should not affect the application from running. if it's on a 5.1 device, you will want to check and see if accessibility is turned on. you should get prompted to turn it on when you setup those devices or switch from a parent to kid for the first time.

                     

                    Our current approach is to notify parents when device administrator has been turned off to notify the parents that the child can uninstall the safe family app. in the parent view, if you look at the system group, there will be an activity saying that the device administrator has been turned off.

                     

                    thanks,

                    E-ming

                    • 7. Re: Cannot connect to family on S3 mini
                      catdaddy

                      Marking this thread as Assumed Answered, as it is over a year old. Locking it.