1 Reply Latest reply on Dec 21, 2015 6:49 AM by Peter M

    Is there any incompatibility between Hyper-V 2012 R2 standalone version and EPO 5.3 + VSE 8.8.0

    moliis1

      Hello,

       

      we have some servers with Hyper-V 2012 R2 standalone version and I'm not sure if there is any incompatibility with EPO 5.3 and VSE 8.8.0 Can I install them as a normal desktop? or do I have to avoid install some components or exclude some folder?

       

      Keep in mind that this hyper-V version doesn't have GUI and has less features than a core version. In this document (KB51111)  I only see the compatibility for Core Server version. Can you tell me if I can install both or one of them or any?

       

      Thanks in advace