1 Reply Latest reply on Feb 11, 2008 8:48 AM by tonyb99

    Hot Fix 390105 for EPO 3.6.1 Patch 3

    twenden
      FYI,

      Below is a new hotfix for EPO 3.6.1 running Patch 3. It was posted to our grant number on 02/09/08.

      They have just posted a new knowledge base article 614858. It has an important statement about this hotfix:

      IMPORTANT: This HotFix requires ePolicy Orchestrator (ePO) 3.6.1 Patch 3 to be installed and is only recommended for customers running ePO 3.6.1 who have been previously involved in the 5201 Engine Component Update Technology Preview. This same fix will be included in ePO 3.6.1 Patch 4.

      As of January 2008, this issue will only potentially affect ePO 3.6.1 customers who have been involved in the 5201 Engine Component Update Technology Preview.

      This issue does NOT affect all products as Component Engine updates can only be performed by V2-Engine enabled products. Currently these are:

      GroupShield for Lotus Domino 7.0
      GroupShield for Microsoft Exchange 7.0
      PortalShield for Microsoft SharePoint 2.0
      VirusScan Enterprise 8.5i


      HotFix Release Notes

      HotFix Version:
      BZ 390105 Build 236

      Product:
      ePolicy Orchestrator 3.6.1 Patch 3

      Timestamp:
      1 February 2008

      New SQL Server Stored Procedure:
      dbo.AVISP_GetReportParms5

      New SQL functions:
      EPOFN_CompareEngineVer
      EPOFN_EQ_Engine
      EPOFN_GE_Engine
      EPOFN_LT_Engine

      Updated Database Table Schema:
      ComplianceRule

      Updated SQL Server Stored Procedures:
      dbo.AVISP_SetComplianceComparison
      dbo.EPOSP_ComplianceCheck
      dbo.AVISP_FilterProductGroupsSubreport
      dbo.AVISP_FilterDATEngine
      dbo.AVISP_FilterComplianceIssues
      dbo.AVISP_FilterComplianceSummary

      Description:

      Engine versions are now reported as four digits (abcc, a=major, b=minor,
      c=component). Older products (VSE 8.0) always report the component as "00".
      These products will appear "out of date" once a Component Based Engine Update is
      released. E.g. When 5301 is released, all VSE 8.0 products can only use 5300
      and will be reported as "out of date". This HotFix enables compatibility for the
      ePolicy Orchestrator compliance reports allowing older products the same level of
      compliance reporting accuracy.