2 Replies Latest reply on Feb 15, 2008 4:39 AM by CescBCN

    EPO4 + SQL 2005 Backwards compatibility pack on x64 server. Install problem.

      Hi all

      As part of my journey to successfully install EPO4 on a Win2k3 x64 domain I have tried installing it on a local SQL 2005 Express database. I installed this myself along with SP2 for SQL and then when it asked I installed the x64 version of SQL 2005 Backwards Compatibility Pack.

      Unfortunately when I run EPO4 setup it still says it needs to install the SQL BCP despite the fact I just installed it. I can't install the 32bit version because it doesn't install in x64 environments, and anyhow the 64bit should do the same thing.

      Any ideas how I can fix this or skip EPO4's setup check for this component and continue. It won't let me continue the install as things stand.