1 Reply Latest reply on Nov 16, 2015 8:11 AM by rolydee

    We are using epo version 4.6.1, due to end of support we need to update 5.x.x version.

    azhar041604

      I have tried upgrade from 4.6.1 to 4.6.6. I have run the exe. Its successfully completed. - How to check the version its updated to 4.6.6.

       

      I run the product compatibility check. I got an error as i attached.

      We are using rouge system detection and solidcore as i attached.

       

      Pls tell me how to upgrade to 4.6.1 to 5.x.x.

       

      We have 64 client station depends on this. If we upgrade the epo we need to any thing on those station.

       

      Pls guide us.epo.jpg