1 2 Previous Next 10 Replies Latest reply on Nov 13, 2015 8:00 PM by Peter M

    MVT installation issue

    moh721021

      Hi, before asking for online support... I would be grateful to get some help, here's my problem:

       

      yesterday, I've tried to use MVT to check if everything works fine,

      when I launched it, it said that a new version was available, so I followed the link and downloaded it,

      but the installation fails everytime; and I don't even know what is the problem, because MVT doesn't provide any info about the issue.

      I tried several times so far but, this is what I get. (french version)


       

      MVT.JPG

       

      it was not the case for previous MVT versions, but do I need Java to install it? (I hope not)

      I find strange that the issue was'nt reported here yet, am I the only one? any suggestion to solve that?

       

       

      btw I've noticed that the support page has changed recently, and downloading MVT from there doesn't work.

      here's the displayed message :

       

      mcafee support.JPG

       

      I'm using Total Protection on Windows 7 SP 2. 

        • 1. Re: MVT installation issue
          shanthi_s

          Hi,

           

          Thanks for bringing this to our notice.  We shall try to reproduce and update you.  Please make sure that there are no host file entries for mvt.McAfee.com and download.mcafee.com.  And delete the browser cache and try again once.  Let us know the browser you are using and its version.

           

          Thanks

          Shanthi

          Smart Tools QA

          • 2. Re: MVT installation issue
            moh721021

            Hi Shanthi, thank you for the quick answer.

             

            what do you mean by "Please make sure that there are no host file entries for mvt.McAfee.com and download.mcafee.com."


            edit: ok I found the Host file on my system, and there's no such entries.


            I'm using firefox 42.0 (up to date) and my browser cache is empty (I use a tool which clean it automatically btw)

            It's strange because MVT was working fine a few weeks ago..and I didn't install any software since then (except updating to FFox 42.0)...

            could  FF be guilty? I also tried to reinstall the previous MVT just to see if, but when I run the setup nothing happens.

            • 3. Re: MVT installation issue
              wixey

              Hi,

               

              I had exactly the same problem a few days ago, and got the same error when clicking the link to download the new version.

              I don't know if this will help I tried downloading MVT from https://mvt.mcafee.com/ (the newest version is 8.0.0.288) and after installing it worked normally.

              • 4. Re: MVT installation issue
                moh721021

                Hi Wixey,

                 

                I tried this link but same issue, I have no probem to download the setup, I get it, but as usual, it seems to start installation (tells me that it could last 2min..blabla)

                but it fails before finishing intallation, and I get the same popup message I've added to my first post.

                 

                as I'm trying different ways and links...I also tried  HTTPS://download.mcafee.com   but FFox notified "this connection is not certified"

                just to see if setup downloaded from there would work.. but nothing.

                 

                it's weird..I'm wondering what doesn't work


                thank you     (at least I'm not the only one,so it's probably not my pc config)



                • 5. Re: MVT installation issue
                  Peter M
                  I'm using Total Protection on Windows 7 SP 2. 

                   

                  Windows 7 is only at SP1 b.t.w.  

                   

                  Uninstall McAfee Virtual Technician via Control Panel > Programs and Features

                  Reinstall from https://mvt.mcafee.com/

                   

                  This often happens when the installed version is really old, no worry.  It's very simple to fix.

                   

                  Peter

                  Moderator

                  • 6. Re: MVT installation issue
                    moh721021

                    Hi Ex_Brit

                     

                    oooops, of course SP1 indeed (it's because I have another pc using XP SP2)

                     

                    I already uninstalled it just after the first failed attempt with the new version.

                    that's why I'm stuck, I've checked almost everything I could.

                    I tried https://mvt.mcafee.com/   no problem to get the setup, but the installation fails again and again.

                     

                    do I need Java to be installed on my pc or activate Flash?

                     

                     

                    I also noticed several weird stuff :

                     

                    , when I download from https://mvt.mcafee.com/   the box shows that this file is downloaded from this adress :

                    http://download.mcafee.com  .. but now if I type this adress in my browser I get a blank page with "File not found."

                     

                    here's a screen cap from the box :

                     

                    mvt 2.JPG

                     

                     

                    I can even not install it from here (french) http://mvt.mcafee.com/mvt/fr/downloadindex.html  

                    (if someone can try it, to let me know if it works, I would be very grateful)

                     

                    and when I try this adress  http://www.mcafee.com/fr/downloads/free-tools/virtual-technician.aspx

                    I get this :

                     

                    mvt 3.JPG

                    so I scan and then  this is what I get : it's in french the translation is bellow : 

                    mvt4.JPG

                    "We recently revamped our website. The page you are looking for has moved. Please update your bookmark. You will be redirected to the new page in 10 seconds. If your page is not updated automatically, please click on the following link:"

                     

                     

                    guess what?.. redirection doesn't work, even after 30s,.. and theres no link provided below as said...

                     

                    it's not april fool yet.. isn't it? hum.. I start wondering,  (candid camera??) 

                     

                     

                    so as Mcafee is changing its website...it's like something is missing (?)

                     

                    I'm very sorry for all the screencaps, but it's the only ay to show what I see.

                     

                     

                    • 7. Re: Re: MVT installation issue
                      Peter M

                      Don't worry about the screencaps, I quite understand.

                      It works from that French download link you posted above, see attached.

                      Did you completely uninstall MVT and reboot?

                      You should perhaps contact  Technical Support directly.

                      However I see for Belgium it is only open Lundi a Vendredi.

                      (Excusez moi, j'est perdu l'habitude.....)

                       

                      Terrible news coming directly from Paris at the moment.

                      • 8. Re: MVT installation issue
                        Peter M

                        I forgot your other question,  Yes you need Java & Flash installed.

                        • 9. Re: Re: MVT installation issue
                          moh721021

                          nice: )

                           

                          oh, if it works for you, so he problem is somwhere else

                          yup I uninstalled it yesterdy so I already rebooted.

                          I'll recheck and yes if it doesn't work I'll as for support..

                           

                          et voilà,..the week end IS the week end here

                          I'll wait, it's not a critical issue anyway, no securtity issue so to speak

                          but as MVT is very useful, Id love to see it working fine again.

                           

                          terrible new? I don't know, I didn't check the news, but I'm gonna check that. :/

                          ohhh shh....I'm discovering, I don't know what happened exactly but this is serious! damn what a nightmare!! ://///

                           

                          ohh well, now I'm sure it's because I don't have java installed. when I saw the the new MTV window, I thought about that

                          but wasn't sure. as Flash is activated,.. I don't see any another reason.

                           

                          ok so I install Java now and I'll probably be able to check this issue as solved in a few minutes.


                          Edit: Java is installed, but nothing new, always the same result, the problem is somewhere else,so,  I'll ask for support, they will find out by checking my logs I guess this can wait, ..I'm not onto that for tonight anyway... ;//

                           

                          thanks a lot!

                          1 2 Previous Next