3 Replies Latest reply on Nov 16, 2015 1:30 PM by aguzman

    McAfee Drive Encryption hangs on bootup.

    aguzman

      Hello Everyone,

       

      I am in the middle of installing McAfee Drive Encryption on 400+ laptops and once this is done I will be moving to 2000+ Desktops. However, 2 laptops are starting to have issues. In the beginning they worked fine, but for some odd reason, they are starting to hang during boot up. The laptops average around 10 minutes before the login dialog box loads. During this time the keyboard and mouse are completely unresponsive. Once it loads the user is able to enter there information without any issues and load into Windows. I have attempted to completely remove Drive encryption by decrypting the drive and uninstalling the software. I rebooted and confirmed the product was removed. I reinstalled the software and encrypted the drive again but once I rebooted, the laptop hung at the encryption startup for 10 minutes before loading the login window. I am completely at a lose here and am afraid of this happening on a bigger scale later on.

       

      Both laptops are HP hardware, however they are different models.

       

      Is there anything I can do about this? Please help!

        • 1. Re: McAfee Drive Encryption hangs on bootup.
          georgec

          Have you tried upgrading the BIOS on those laptops?

           

          George

          • 2. Re: McAfee Drive Encryption hangs on bootup.
            aguzman

            Yes. I decrypted the laptops, completely removed the encryption software, updated BIOS to the most recent version, and reinstalled encryption and encrypted the drive. After encrypting the drive, the same issue happens. When booting in PBA the laptops freeze (no mouse movement or keyboard response). After about 5 - 10 mins, the PBA login window appears and everything works as normal. What is causing the software to freeze on bootup? This is delaying my teammembers when the start up in the morning or after doing any reboots during the day.

            • 3. Re: McAfee Drive Encryption hangs on bootup.
              aguzman

              Any additional ideas as to why this is happening all of a sudden?

               

              One update I have to provide is we swapped the harddrive out and placed it into another laptop (same model). After swapping out the hard drive, the encryption boot up works normally. This leads me to believe it is some how motherboard or chipset related. However, the other laptop affected is a completely different model. Why would it be hardware related?