I downloaded the newly released version of this hotfix that states it works with 5.1.3 & 5.3.1 but it still does not work with my upgraded installation saying the same error as before.
I was able to apply the new patch released on 11/2/15 on my newly installed 5.3.1 (x64) environment.
From the email on 11/2/15 it was supposed to work on both:
ePolicy Orchestrator (ePO) 5.x Hotfix 1080544 was posted October 28, 2015 for ePO 5.1.3 and ePO 5.3.1. However, the hotfix only installed to ePO 5.1.3. An updated ePO 5.x Hotfix 1080544, which installs on both ePO 5.1.3 and 5.3.1 has now been posted.
To download ePO 5.x Hotfix 1080544 (EPO5xHF1080544.zip), go to the McAfee Downloads site at:
Sounds like they still need to fix the install for 5.1.3
We have a 3rd ePO server that is 5.1.3 and it installed on that but the installer is not working on my recently upgrade 4.6.9 -> 5.1.3 development or production installation at all.
Hi, I had exactly the same problem with same patch 1080544, I also tried to run both versions x64 and x86 and no luck. so I thought it was not applicable to our environment, though it surprised me a bit.
Later on I had again same issue with a newer patch: 1106041, by reading the release notes I learnt that it only needed to be installed in the first node of a cluster installation, so the node where the initial installation run, and I was thinking that maybe the patch makes a validation of which is the first node of the cluster install. I was thinking that I was using the correct first node, but just in case I switched and tried to run in in the other one and it runs right away with no problem. So I tested the other patch in this same node and it run too.
So, now you know in case you are getting this error in a cluster environment probably it means you are not running the installation in the correct node.
I hope it helps.