4 Replies Latest reply on Jan 29, 2008 6:45 AM by jjbova

    VirusScan 8.5.0 policies

      I am having issues upgrading to VirusScan 8.5 (I know you are all shocked to hear that). I put the package in EPO (3.1.6.220), and pushed Virus scan no problem to my test group. HOWEVER, I am getting no policies for 8.5, I only have the ones for 8.0 in there. Do I have to manually import them somewhere, or does it just take some time to pick up the policies? I am running on Server 2003, and all my workstations have XP pro SP2. I can give other info if needed to help.

      My only other question is that my ePO report is showing all my 8.5 workstations as unprotected? How to I set ePO to accept 8.5 as protected as oppost to only 8.0 (I remember doing that when upgrading from 4.x to 8.0..... but I cna't remember how).

      Thanks.
        • 1. RE: VirusScan 8.5.0 policies
          twenden
          Did you install the VSE850.nap and VSE850reports.nap files? If not, then this is the reason why you are not seeing any policies.
          • 2. RE: VirusScan 8.5.0 policies
            Well, I feel like an idiot now, that was it. As of right now, things are working and everything is checking in liek it should. I am resetting up some of our policies, but at least they are there, sorry for asking such a silly question, and thanks for the timely answer.
            • 3. RE: VirusScan 8.5.0 policies
              Might be too late not but in the VSE8.5 installer .zip there is a ePOPolicyMigration.exe application that will migrate you're 8.0 policies to 8.5
              • 4. RE: VirusScan 8.5.0 policies
                I have to laugh cause I septn like 2 hours yesterday going through our policies, and changing them over by hand (what a pain). But I have another network I will be migrating tomorrow, so maybe I will try it there. Thanks for the tip, I am sure that will save some people many manhours.

                Edit: I was looking at the program, and just to clarify, I run that on the server itself.... does it run in the back ground? OR is there menus. I ran it and nothing happened, but I already played with the policies so I wasn't sure if that would stop it from running.