3 Replies Latest reply on Oct 29, 2015 2:54 PM by twenden

    Cant find ePolicy Orchestrator 5.x Hotfix 1080544 to download

    Cheshire_Dan

      Have received the following SNS Notice but cannot find the hotfix file anywhere.

       

       

       

      Intel Security SNS Notice: ePolicy Orchestrator 5.x Hotfix 1080544 Now Available

       

      ePolicy Orchestrator (ePO) 5.x Hotfix 1080544 is now available. This release includes the following fixes:

       

       

        • This hotfix addresses the security issue described in SB10122 - Intel Security - Security Bulletin: Seven OpenSSL CVEs Announced on June 11, 2015.  Only one of the seven vulnerabilities affects ePO: CVE-2015-4000.

       

        • This hotfix upgrades the Apache Http Server version to 2.4.16 in order to address known vulnerabilities: CVE-2015-0253, CVE-2015-3183, CVE-2015-3185.

       

        To download ePO 5.x Hotfix 1080544 (EPO5x_HF1080544.zip), go to the McAfee downloads site at: http://www.mcafee.com/us/downloads/downloads.aspx.