6 Replies Latest reply on Nov 6, 2015 11:13 AM by jhall2

    DLPe and ePO 5.3

    hanoe

      Hello,

      It looks like there is no supported version of DLP endpoint to go with ePO 5.3? Can anyone verify if there is a supported version of DLP available for use with ePO 5.3.x?

       

      Thank you

      https://kc.mcafee.com/corporate/index?page=content&id=KB68147&actp=null&viewloca le=en_US&showDraft=false&platinum_status=false&locale=en_US

        • 1. Re: DLPe and ePO 5.3
          exbrit

          Moved provisionally to DLP for better support

          ----

          Peter

          Moderator

          • 2. Re: DLPe and ePO 5.3
            Haaris Faizan

            Hi,

             

            I am using DLP 9.3.2 with epo 5.1.2 and its working fine.I think there is something wrong with the above information provided by you as epo 5.3.0 also supports dlp 9.3.2.

            • 3. Re: DLPe and ePO 5.3
              twenden

              I saw the same KB article yesterday. It was last updated on 10/26 and seemed to say that ePO 5.3x is not supported under DLP 9.4.

               

              I have been testing DLP 9.4 under ePO 5.3.1 for several weeks and it works fine. Next week, we go into production with this version. To make sure it is supported and to question the KB article, I just called McAfee Gold Support. The tech checked what version he was running in test and he said his was ePO 5.3.1 running DLP 9.4. He said that it is supported and that he would get engineering to update that KB article.

               

              Hope this helps.

              • 4. Re: DLPe and ePO 5.3
                deus_ex

                Hi,

                I have EPO 5.3 and 2 dlpe(9.3.500 and 9.4.2) - all works.

                dlpe 9.3.400 also works.

                • 5. Re: DLPe and ePO 5.3
                  deus_ex

                  Updated EPO 5.3.0 to version 5.3.1. My DLPe 9.3.500 and 9.4.2 - works.

                  • 6. Re: DLPe and ePO 5.3
                    jhall2

                    I added this to the KB a few weeks ago to clarify the officially supported versions of DLPE and ePO. Although DLPE does seem to function on ePO 5.3 and I have not seen any quarks myself, it has not been fully tested by QA and thus not recommended by Intel Security to upgrade to ePO 5.3 with DLPE installed.