1 2 3 Previous Next 24 Replies Latest reply on Oct 27, 2015 8:30 AM by Peter M

    Total Protection - 12152 error at installation

    hafue

      Hi,

      as it is not possible to contact support on weekends here and the technical support tool is insufficient, I try it this way.

       

      I had Total Protection 2015 before (would run until December). Now I purchased the 2016 version. On all devices like mobile phones and tablets the installation was just fine.

      My laptop still runs with 2015. On my main computer, I thought, hey, I will uninstall 2015 and install 2016 instead.

      So far, so bad. Obviously during the un-installation routine, something went wrong (probably someone turned off the computer?).

      How ever, The software was gone and I tried to install the new 2016 version. (like 20 times)

       

      The faboulus 12152 error occurs, as soon as the installer wants to download the rest of the software.

      I looked for a solution and I tried everything, but I have no clue, how to solve it.

      What did I do:

      1. use removal tool from McAfee

      2. used preparation tool from McAfee

      3. used old licence, used new licence

      4. cleared all caches of all browsers and cleaned all storage (temp, downloaded sites and so on)

      5. tried it like a 100 times

      6. used also the technical support tool

       

      still no solution.

       

      To be not unprotected, I installed a 30 day evaluation copy from another vendor.

       

      I'm looking forward to any usefull hint or a solution to this problem, THANKS!

       

      Harry

        1 2 3 Previous Next